Garmin Nuvi 760 wont talk to computer

Submitted: Monday, Mar 30, 2009 at 19:06
ThreadID: 67341 Views:6711 Replies:5 FollowUps:6
This Thread has been Archived
Hi everyone hope someone with some Garmin / PC technical background can help me.

I have purchased a Garmin Nuvi 760 and have been unable to get mp Windows XP PC to recognise the GPS as anything other than a removable drive. I can not use map source or any other software from Garmin as the drop down to select a GPS does not show the Nuvi for me to select.
I have uninstalled re-installed re-booted over and over but just cant get it to load as anything more than a disk drive. I downloaded the driver software from Garmin website and it gets half way through tells you to turn on and connect the GPS which I do, only to get an error message telling me to turn on the GPS. I presume it is something in my windows setup just seeing the mass storage device and not the full product.
I rang Garmin help desk today and after 29 minute wait spoke to a very helpful Tech who thought he had fixed the problem by allowing windows to see the file extensions in the Garmin folder on the Nuvi, he hung up after starting a firmware update for me and they were closed by the time I worked out it hadn’t fixed the problem.

Any suggestions ???? I have spent hours now ….. Happy to supply more info if you think you can help
Back Expand Un-Read 0 Moderator

Reply By: Member - Fred B (NT) - Monday, Mar 30, 2009 at 21:21

Monday, Mar 30, 2009 at 21:21
I have 2 garmins (have 260 and 60Csx), neither show as a "Garmin GPS"in the drop down menu, bus as a drive letter. The software will still load maps and transfer waypoints etc. Thats the only way I have been able to get them to work. Hope this helps.
Fred B
VKS 737: Mobile/Selcall 1334

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 357122

Reply By: Member - Doug T (NT) - Monday, Mar 30, 2009 at 21:42

Monday, Mar 30, 2009 at 21:42
When you connect the gps to the PC via the USB cable the PC should detect it , Maybe check the USB ports by Control Panel/System/Device Manager/ and make sure the box in Properties to each USB port is unticked.

Image Could Not Be Found


.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 357128

Reply By: Member - Doug T (NT) - Monday, Mar 30, 2009 at 21:56

Monday, Mar 30, 2009 at 21:56
I just done a test on mine and it takes about 35 seconds to detect it, the other test you can do is connect the GPS, then perform a PC restart , if that fails open control panel, click ADD HARDWARE and go through the Add hardware wizard.
you do not need Mapsource open to perform these.

.

still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 357136

Follow Up By: Member - The Parts Guy (SA) - Monday, Mar 30, 2009 at 22:12

Monday, Mar 30, 2009 at 22:12
Thanks Doug, it installs each time I plug it in but only as a removeable drive not a GPS. I un-install and it never goes to the wizard, just plug and play information letting me know new hardware has been installed. It then is not recognised in any software as a GPS.
Image Could Not Be Found
0
FollowupID: 625228

Follow Up By: Member - Doug T (NT) - Monday, Mar 30, 2009 at 22:25

Monday, Mar 30, 2009 at 22:25
This is what happens when I connect

Image Could Not Be Found

and in Mapsourse I get these

Image Could Not Be Found

Then I get the serial Number

Image Could Not Be Found

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 625235

Reply By: Member - Graham H (QLD) - Monday, Mar 30, 2009 at 22:14

Monday, Mar 30, 2009 at 22:14
Does your Windoze have all the updates.

If it hasnt got SP2 it sometimes wont recognize USB2 devices as that only came with SP2.

Connect your device and look for what drive it calls it and when asked click on that to open it and do what it says and see how you go.
Always plug it into the same USB port as well.






AnswerID: 357145

Follow Up By: Member - The Parts Guy (SA) - Monday, Mar 30, 2009 at 22:19

Monday, Mar 30, 2009 at 22:19
xp pro ver 2002 service pack 3, works with all of my other USB devices and I tried different USB ports in case it was some conflict with the ones in the fron of my box.
0
FollowupID: 625231

Reply By: Member - The Parts Guy (SA) - Tuesday, Mar 31, 2009 at 18:54

Tuesday, Mar 31, 2009 at 18:54
Thank you all for the replies, problem solvered.
The issue was with the software I was trying to see the GPS with and not my operating system, downloaded a later version of MapSource and it can now select the Nuvi 760, OziExplorer still does not show a Garmin Nuvi in the GPS list so I will contact them in due course and hopefully get that to work also.
AnswerID: 357308

Follow Up By: The Explorer - Tuesday, Mar 31, 2009 at 20:57

Tuesday, Mar 31, 2009 at 20:57
Hello - RE OziExplorer - Nuvi apears in my list as a model option in Configuration - GPS (Alt+C) once you select Garmin as the make. Make sure you have the latest release version of OziExplorer (Version 3.95.4s).

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 625435

Follow Up By: The Explorer - Tuesday, Mar 31, 2009 at 21:06

Tuesday, Mar 31, 2009 at 21:06
PS - Current development version of OziExplorer (version 3.96.3b) doesnt have Nuvi as option hence requirement to use the "release" version.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 625439

Follow Up By: Member - The Parts Guy (SA) - Tuesday, Mar 31, 2009 at 22:00

Tuesday, Mar 31, 2009 at 22:00
mine is 3.95.4h so I will organise the update and try again. Thanks
0
FollowupID: 625464

Sponsored Links

Popular Products (14)