anyone had troubles with little white telstra usb modems??

Submitted: Thursday, Apr 09, 2009 at 19:05
ThreadID: 67723 Views:1897 Replies:2 FollowUps:4
This Thread has been Archived
Hello there. i have a white zte telstra modem (usb type)for my internet on my laptop computy. it had a problem with not being reliable at going on the net. i took it back they gave me another one and even after 4 phone calls to telstra india/bali/souvlaki ( english type talking people ) they couldnt seem to solve my problems.but i have fixed the problem myself .
step one - pull the sim card out.
step two- push the sim card in but not all the way - about 2mm short of ' all the way in' . and it works like a beauty. so try it if yous are having probs with youre mobile-net.
Back Expand Un-Read 0 Moderator

Reply By: Foxhound (WA) - Thursday, Apr 09, 2009 at 19:18

Thursday, Apr 09, 2009 at 19:18
Mine hasn`t got a sim card in it just an empty slot. What`s the sim card for? Have been having the same trouble as you and also drops out all the time.
AnswerID: 359010

Follow Up By: qubert - Thursday, Apr 09, 2009 at 19:23

Thursday, Apr 09, 2009 at 19:23
sim card is in the front . near the usb bit, not on the side thats the memory card for photos n stuff. unless yours is a diff model
0
FollowupID: 627012

Follow Up By: patto - Thursday, Apr 09, 2009 at 19:38

Thursday, Apr 09, 2009 at 19:38
The sims card is in the pre paid broadband USB dongle
0
FollowupID: 627014

Follow Up By: Foxhound (WA) - Thursday, Apr 09, 2009 at 19:52

Thursday, Apr 09, 2009 at 19:52
Yep, found it will pull it out and give it a try. Thanks for that.
0
FollowupID: 627017

Reply By: That Troopy Bloke (SA) - Thursday, Apr 09, 2009 at 20:18

Thursday, Apr 09, 2009 at 20:18
your...............................



















AnswerID: 359021

Follow Up By: qubert - Thursday, Apr 09, 2009 at 22:12

Thursday, Apr 09, 2009 at 22:12
he usually has it covered but pacific brand have closed down...
0
FollowupID: 627044

Sponsored Links

Popular Products (13)