Site really sluggish today.

Submitted: Friday, Apr 17, 2009 at 09:16
ThreadID: 67927 Views:1818 Replies:11 FollowUps:2
This Thread has been Archived
Threads are taking forever to open and I had time to do the lawn while it was going back to the index.

I've tried different computers, different browsers and different ISP's no good.

Other sites, both OZ and OS are fine.
Is anyone else noticing this?
Back Expand Un-Read 0 Moderator

Reply By: Gone Bush (WA) - Friday, Apr 17, 2009 at 09:26

Friday, Apr 17, 2009 at 09:26
Yep, I just sent an email to David about it.

I made a cup of coffee while waiting for the site to load.

I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 359941

Follow Up By: GoneTroppo Member (FNQ) - Friday, Apr 17, 2009 at 09:32

Friday, Apr 17, 2009 at 09:32
Ahh well at least we can get other important stuff done while waiting :-)
............I had been thinking or painting the house.
0
FollowupID: 627894

Reply By: DIO - Friday, Apr 17, 2009 at 09:48

Friday, Apr 17, 2009 at 09:48
Perhaps check your Virus/Security Software. If it's McAfee the deafult system scan occurs every Friday (shortly after you switch your computer on) and the program 'hogs' the memory/operating system causing everything to slow down to a crawl. My 'puter takes about 5 hrs for a complete scan. I usually choose other things to do rather than use the computer on Friday mornings. You can elect to cancel or pause the scan if you choose to.
AnswerID: 359948

Reply By: Gramps - Friday, Apr 17, 2009 at 09:58

Friday, Apr 17, 2009 at 09:58
Yep, pitifully slow at times. No virus scan etc etc etc running and all other sites working fine.

AnswerID: 359950

Reply By: Robin Miller - Friday, Apr 17, 2009 at 10:11

Friday, Apr 17, 2009 at 10:11
Been that way here for a long time - its so slow that mostly we can no longer post from home at night as it times out.

Occasionaly though posts go straight thru , which seems to indicate a bottle neck somewhere in the network as opposed to an issue with our browser (IE6) or exploroz specifically etc.

Robin Miller

Member
My Profile  Send Message

AnswerID: 359952

Reply By: Maîneÿ . . . (WA) - Friday, Apr 17, 2009 at 10:22

Friday, Apr 17, 2009 at 10:22
No complaints this morning...

Am running McAfee, presently doing it's scan (items 50,583 @43% done) platform is Windows XP Media Centre, with Firefox updated only 3 days ago, through Westnet.

Mainey . . .
AnswerID: 359953

Reply By: ExplorOz - David & Michelle - Friday, Apr 17, 2009 at 11:01

Friday, Apr 17, 2009 at 11:01
I am working on it and yes there is a problem - will advise when we have solved it.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 359955

Reply By: ExplorOz - David & Michelle - Friday, Apr 17, 2009 at 12:19

Friday, Apr 17, 2009 at 12:19
Should be better now we are still investigating what is causing it but the baseline performance seems to be back.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 359962

Follow Up By: Member - T N (Qld) - Friday, Apr 17, 2009 at 15:51

Friday, Apr 17, 2009 at 15:51
David,
I am also finding very slow both on Firefox and Linox on theEee laptop, has been like that all week, all the ad's are moving?
0
FollowupID: 627917

Reply By: Robert HL (SEQ)(aka zuksctr) - Friday, Apr 17, 2009 at 12:56

Friday, Apr 17, 2009 at 12:56
It was that slow last night i posted my post through snail mail Aus, Post. :)
AnswerID: 359967

Reply By: Axel [ the real one ] - Friday, Apr 17, 2009 at 16:34

Friday, Apr 17, 2009 at 16:34
Heard of the term 40 winks ?? can have while waiting ,,,,,,,,,
AnswerID: 360018

Reply By: MEMBER - Darian (SA) - Friday, Apr 17, 2009 at 17:15

Friday, Apr 17, 2009 at 17:15
Super sluggish my end via Bigpond ADSL - someone might have a leg of their office chair sitting on the pipe that all the web electrons flow through ?
AnswerID: 360029

Reply By: Member - Tony B (Malanda FNQ) - Friday, Apr 17, 2009 at 17:25

Friday, Apr 17, 2009 at 17:25
Post this and give up. Getting worse each day - Today is sooooo Slow. Firefox and Internet Explore.
AnswerID: 360030

Sponsored Links

Popular Products (14)