Browser issue

Submitted: Saturday, May 02, 2009 at 11:21
ThreadID: 68442 Views:1527 Replies:5 FollowUps:5
This Thread has been Archived
Can anyone tell me how to stop the browser from opening a thread in a different window each time. Only just started happening for me and on happens in ExplorOz.
Thanks
Pete
Back Expand Un-Read 0 Moderator

Reply By: MrBitchi (QLD) - Saturday, May 02, 2009 at 11:38

Saturday, May 02, 2009 at 11:38
Which browser are you using?
AnswerID: 362779

Follow Up By: Patrol22 - Saturday, May 02, 2009 at 13:43

Saturday, May 02, 2009 at 13:43
Sorry it's IE7
0
FollowupID: 630453

Reply By: Member - Ed. C. (QLD) - Saturday, May 02, 2009 at 11:52

Saturday, May 02, 2009 at 11:52
Errrm,
Untick the "Open in new window" box in Display Options, maybe???


Confucius say.....
"He who lie underneath automobile with tool in hand,
....Not necessarily mechanic!!"

Member
My Profile  Send Message

AnswerID: 362781

Follow Up By: Patrol22 - Saturday, May 02, 2009 at 13:47

Saturday, May 02, 2009 at 13:47
And where would I find that Ed? I'm a bit of a 'puter numpty really.
0
FollowupID: 630454

Follow Up By: Patrol22 - Saturday, May 02, 2009 at 13:48

Saturday, May 02, 2009 at 13:48
No3 grandson just told me where it is...thanks
0
FollowupID: 630455

Follow Up By: Geoff (Newcastle, NSW) - Saturday, May 02, 2009 at 14:17

Saturday, May 02, 2009 at 14:17
I don't have Number 3 Grandson and mine is doing the same thing.

Where is the setting?

Geoff
Geoff,
Landcruiser HDJ78,
Grey hair is hereditary, you get it from children. Baldness is caused by watching the Wallabies.

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 630457

Follow Up By: Patrol22 - Saturday, May 02, 2009 at 14:20

Saturday, May 02, 2009 at 14:20
Up the top of the page near the search function thingys Geoff...."he says as if now an expert:-))"
0
FollowupID: 630458

Reply By: Member - Netnut (VIC) - Saturday, May 02, 2009 at 18:14

Saturday, May 02, 2009 at 18:14
G'day Pete,
Try:
Select "Internet Options" from the "Tools" menu on the IE7 toolbar at the top of the screen.

A dialogue box should open to reveal the "General" tab.
Look at the bottom of the "General" tab dialogue box and select "Settings" for the "Tabs" option. Select the first option: "Enable tabbed browsing". You should close and restart IE to activate this option.

Whilst there, also select:
1) "Open new tabs alongside current tab" and
2) "Always open pop ups in new tab" and
3) "Open new tab in the current window".
Note: Some of these items may be the default setting for IE7.

I expect this should do the trick.
Cheers,
Netnut
AnswerID: 362831

Reply By: Member - Doug T (NT) - Saturday, May 02, 2009 at 23:49

Saturday, May 02, 2009 at 23:49
Wy don't you try this.

Image Could Not Be Found

If it's ticked ...untick it.

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 362874

Reply By: Patrol22 - Sunday, May 03, 2009 at 08:30

Sunday, May 03, 2009 at 08:30
Thanks everyone problem resolved.
AnswerID: 362892

Sponsored Links

Popular Products (14)