GQ PATROL AUTO TRANS PROBLEM- HELP WANTED!!

Submitted: Sunday, May 10, 2009 at 16:07
ThreadID: 68696 Views:5972 Replies:5 FollowUps:3
This Thread has been Archived
hi, we have a GQ '91 4.2 petrol/gas patrol and we thought it was sluggish on the take off (our first 4x4) it turns out we have a problem, the gear shift is not working automaticlly when put into drive, it works fine if changing the gears manually and the power light isn't coming on at all. any help on where or what to look for would be great from chris.
Back Expand Un-Read 0 Moderator

Reply By: Member - Graham H (QLD) - Sunday, May 10, 2009 at 16:52

Sunday, May 10, 2009 at 16:52
Suggest you post this question on the Patrol Forum who are experts in the problems with this make of vehicle.




AnswerID: 364164

Reply By: Travelling Pixie - Sunday, May 10, 2009 at 16:54

Sunday, May 10, 2009 at 16:54
make sure the "Hold" button isn't holding it in a higher gear than it should for takeoff

otherwise i suggest check fluid levels in transmission

that's about extent of my skills without speculating
AnswerID: 364165

Follow Up By: Travelling Pixie - Sunday, May 10, 2009 at 16:55

Sunday, May 10, 2009 at 16:55
"Hold" switch actually
0
FollowupID: 631866

Follow Up By: gonebush SA - Sunday, May 10, 2009 at 17:29

Sunday, May 10, 2009 at 17:29
hi, what do you mean by the hold switch? thanks chris.
0
FollowupID: 631872

Follow Up By: Travelling Pixie - Wednesday, May 13, 2009 at 13:15

Wednesday, May 13, 2009 at 13:15
mine is a '94 4.2 diesel with auto so perhaps it's different but mine has a toggle switch to hold it from changing down gears when slowing (the gear selector is used to hold it from changing up gears)

unless the vehicle slows to a complete stop, it remains in the highest gear it was last in so that when i take off again (from rolling start), it might be actually be taking off in 2nd or 3rd gear.

I guess the purpose of the hold switch is for when you don't want to drop down the gears and break traction
0
FollowupID: 632307

Reply By: mechpete - Sunday, May 10, 2009 at 17:44

Sunday, May 10, 2009 at 17:44
gooday .
have you checked to see if it is starting off from rest in first .
put it in power mode and when you move off count the gear changes ,should only be 2nd gear an 3rd gear ,then do the same in economy mode ,it should then go 1st ,2nd 3rd , an overdrive an at about 85kph it should lock up the torque convertor ,if you watch the tacho at around the 85 kph point it should drop about 100 or so revs
mechpete.
what does that trans fluid look like and smell like
AnswerID: 364176

Reply By: gonebush SA - Sunday, May 10, 2009 at 17:54

Sunday, May 10, 2009 at 17:54
hi, we have just given it a trans service which didn't help, the power button/ overdrive doesn't seem to be working and when taking off it seems to be in 3rd gear, the only thing that helps is to manually change the gears. looking at the tacho the revs aren't changing like they do when an auto changes gears or when it's in overdrive, thanks chris.
AnswerID: 364177

Reply By: mechpete - Monday, May 11, 2009 at 19:54

Monday, May 11, 2009 at 19:54
take it to an auto trans specialist sounds likea bit more than a job you try to fix at home
mechpete
AnswerID: 364366

Sponsored Links

Popular Products (14)