Auto Login.. Help Please

Submitted: Thursday, May 14, 2009 at 20:53
ThreadID: 68831 Views:1554 Replies:4 FollowUps:3
This Thread has been Archived
Hi all

Have finally become a member and am having trouble getting my home computer to auto log in. I've cancelled my previous visitor details, which then allowed me to log in automatically at work, but the home comp just wont do it.
I've always had auto login on both, but just cant get it to work now. Also i can't remember where to activate the newsletter delivery. It shows "registered member" on the left of screen with a tick, but "receive" is a cross and I didn't get todays email.

Cheers

Donks1
Back Expand Un-Read 0 Moderator

Reply By: Cruiser .- Thursday, May 14, 2009 at 21:15

Thursday, May 14, 2009 at 21:15
Donks1,

Contact David on info@exploroz.com regarding the problem. I am sure he will be able to help

Cheers,

Cruiser
AnswerID: 364919

Reply By: Miss Jo - Toad Keeper - Thursday, May 14, 2009 at 21:20

Thursday, May 14, 2009 at 21:20
Donks, I gotta be honest with you and say that I don't even remember how to set that stuff up anymore!

Sorry I couldn't help you. :-)
AnswerID: 364920

Follow Up By: Member - Donks1 (NSW) - Friday, May 15, 2009 at 07:35

Friday, May 15, 2009 at 07:35
Hi Jo

Yeh it's a long time since I did it too

Thanks

Donks1
0
FollowupID: 632603

Reply By: Madfisher - Thursday, May 14, 2009 at 21:29

Thursday, May 14, 2009 at 21:29
Welcome as a member Donks, sorry I cannot help you.
Cheers Pete
AnswerID: 364923

Follow Up By: Member - Donks1 (NSW) - Friday, May 15, 2009 at 07:36

Friday, May 15, 2009 at 07:36
Cheers Pete

Donks1
0
FollowupID: 632604

Reply By: ExplorOz - David & Michelle - Thursday, May 14, 2009 at 21:50

Thursday, May 14, 2009 at 21:50
Welcome Donks1,

For the newsletter you can hover over the red cross in the LHS screen and a link to subscription will appear where you can enable the newsletter OR go to My Home - click on the little house in the toolbar next to Site Search and select My Email.

As for auto logon - if it will not hold this setting it is most likley that the cookie is corrupted - the easiest way is to clear your cookies and try again - if you have heaps of auto logon on other sites then you may want to delete the exploroz.com cookies only however this take a little more expertise and way beyond the scope of a forum reply.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 364935

Follow Up By: Member - Donks1 (NSW) - Friday, May 15, 2009 at 07:25

Friday, May 15, 2009 at 07:25
Thanks David, I'll try deleting cookies when I get home.

As for Newsletters, when I roll over receive newsletter and click
on subscription, I get a server error. Don't know if thats me or you with an issue.
Will let you know

Thanks

Donks1
0
FollowupID: 632602

Sponsored Links

Popular Products (13)