Oziexplorer and Maps is doing my head in

Submitted: Thursday, May 21, 2009 at 23:08
ThreadID: 69053 Views:2769 Replies:16 FollowUps:7
This Thread has been Archived
I am having no problem at all with making my Natmaps work with Oziexplorer as i get the whole idea of that but i am having heaps of trouble with this following stuff,,,, so dont hesitate to help me out... lol....

1. When just driving along watching my car on the laptop maps it gets so far behind,,, it got to about 4 kms behind at one stage today...
I am using a Garmin Quest (street navigator) as the GPS,, could that be a problem??? Does it need to be a straight out GPS that needs to be used???
Do some GPS devices work slower than others??

2. I have also installed UBD regional cities and towns to my laptop and i was told that Oziexplorer would pick up the installation and take over whenever i got into a regional town and then when i am out the other side it would go back to Raster mapping again but on a test drive today oziexplorer did not pick up this UBD info and no change was detected in rural towns,,, it just stayed on Raster mapping and also was 4 kms behind,, then i stopped for 5 mins and it caught up again..??? What the???

3. When i installed the UBD it tried to install into program files but i changed it into the oziexplorer/maps directory but to no avail...

4. HELP PLEASE..

5. I am guessing that it can detect when in towns and swap between UBD and Raster??
Back Expand Un-Read 0 Moderator

Reply By: Sand Man (SA) - Thursday, May 21, 2009 at 23:27

Thursday, May 21, 2009 at 23:27
Mate,

Check your settings in File - Configuration - GPS

You can set the GPS to NMEA Only or a specific GPS type. (eg Garmin)
Whatever you have at present, try the other setting.

I use a GPS mouse and have the configuration set to NMEA Only.
Way back in the beginning (when Adam was a lad) I used a Magellan GPS as the input source and had the configuration set to Magellan.

Afraid I can't help you with the UBD map problem.
I only use the NATMAP series of maps and Ozi changes from one region map to the adjacent one as you are travelling.

If no one else can suggest a "fix" don't be afraid to ring, or email the OziExplorer crowd. They are very helpful with their advice.

Bill.


Bill


I'm diagonally parked in a parallel Universe!

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 366070

Reply By: get outmore - Friday, May 22, 2009 at 00:07

Friday, May 22, 2009 at 00:07
well for starters while im not familure with a garmin quest i didnt think any of those street navagotors did NMEA out (basically the GPS telling the computer where it is)

as for getting behind I use a garmin etrex which is old technology and can suffer weak reception in some situations - when this happens things can get behind

and as for your UBD maps the need to be in a format Ozi recognizes both as a .map file and the main file and im pretty sure those type of files are not. If i am wrong then i think there is a setting in OZI where it should search for most detailed maps. i have an old version and it may only be newer versions that can do this
AnswerID: 366072

Follow Up By: get outmore - Friday, May 22, 2009 at 00:10

Friday, May 22, 2009 at 00:10
OK try going to File-configuration then the moving map tab on the top and on the top RHS make sure the always check for more detailed map box is ticked and the checking interval is reasnable
0
FollowupID: 633798

Reply By: bgreeni - Friday, May 22, 2009 at 00:23

Friday, May 22, 2009 at 00:23
Sorry I can't help with the slow GPS problem. I have a bluetooth modem and it generally is a few hundred meters behind. When stopped it only takes a couple of seconds, if that, to catch up.

Maybe try looking at Configuration>Moving Map. Check what the screen update rate is set to.


WRT finding the UBD maps, I remember reading on the OziE discussion group about someone with the same problem. Don't remember a fix.

You need to check that you have "Always check for more detailed map" selected on the same screen as above, and that you have the time interval there set to a reasonable number of seconds - too few and the computer will spend all it's time checking, too many and you will be through small towns before it checks.
Another factor might be the pixel scale of the UBD maps. Try clicking the right mouse button and selecting "Find maps at cursor." That will give a list with the pixel scale of your maps and you might find the Natmap is the more detailed.



Hope this helps
AnswerID: 366073

Reply By: Member No 1- Friday, May 22, 2009 at 07:04

Friday, May 22, 2009 at 07:04
"it got to about 4 kms behind"

slow down a bit.....:)))))
AnswerID: 366077

Follow Up By: KennyBWilson - Friday, May 22, 2009 at 08:51

Friday, May 22, 2009 at 08:51
He's got 116 Killer Wasps under the bonnet :-)
0
FollowupID: 633825

Reply By: Member - Pesty (SA) - Friday, May 22, 2009 at 07:21

Friday, May 22, 2009 at 07:21
When setting mine up I was advised to get a BU353 GPS mouse from GPS OZ, $109 delivered the next day by express post.
Works fantastic, switch it on and move a foot and it logs on instantly.
My UBD wont work on ozi, but the GPS works with the UBD program ok.

Cheers Pesty
AnswerID: 366080

Reply By: Mikee5 (Logan QLD) - Friday, May 22, 2009 at 07:51

Friday, May 22, 2009 at 07:51
Hi Voxson,
I cannot make Ozi swap to UBD regional either, I have optimised all settings and it will swap between all other map types automatically but not UBD either City or Country. Once I set UBD and it is running, it will swap back automatically when you run off the edge of the UBD map. I have lost interest for a while but plan to email Ozi about it. You can swap manually to a better map using keystrokes, from memory (I am not home now) it is Function key F12 to pull up a list of all available maps for your current location, then arrow down to the one you want then press enter.
AnswerID: 366092

Follow Up By: KennyBWilson - Friday, May 22, 2009 at 08:52

Friday, May 22, 2009 at 08:52
there should be a box to tick for find better detail map in Config
0
FollowupID: 633827

Reply By: Member - Stephen L (Clare SA) - Friday, May 22, 2009 at 08:03

Friday, May 22, 2009 at 08:03
Hi Voxson
Have you had a play with the Moving Map Tab?. On the Scroll Method, I have mine set to Keep Map Centred on Position. In this way the point that your gps registers your location will always be in the middle of the screen. This may help, but something seems very wrong. as your location should be your exact location, not 4 kms behind and take 5 minutes to catch up. Your GPS uses an atomic clock and an inbuilt almanac to work out where it is on the worlds surface, so that time and distance error is very strange.

There will be many grateful minds to help you out.

All the best and hope it is something very simple.

Cheers

Stephen
Simpson Desert Colours

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 366096

Follow Up By: wicket - Friday, May 22, 2009 at 10:15

Friday, May 22, 2009 at 10:15
That's a good point.....make sure your laptop has the same time as your gps unit.
0
FollowupID: 633833

Reply By: HGMonaro - Friday, May 22, 2009 at 09:30

Friday, May 22, 2009 at 09:30
Don't know anything about UBD maps but you need to verify they are in a format readable by OziE. Once that's confirmed you need to tell OziE where to find them, either install into the OziE maps folder or add the path to the configuration screen. As mentioned above, make sure the 'find more detailed maps' option is selected.

I would guess the lag on your position is either the GPS source delaying the feed to the laptop, or the laptop is very slow to process it (doubtful) but maybe due to the format it's recieving. Can it be set to a basic NMEA stream. How responsive is the GPS when used by itself?
AnswerID: 366109

Reply By: Member - cuffs (SA) - Friday, May 22, 2009 at 10:13

Friday, May 22, 2009 at 10:13
I was using a Garmin GPSmap 60 CSx with OziExplore on an Acer note pad, now changed to a BU353 GPS & find I am 1 Km behind in accuracy.
If I swap back to the Garmin I am spot on. I have not been able to rectify, I pass the track turn off before it catches up so doing a lot of 'U' turns lately to go back.
AnswerID: 366119

Follow Up By: Member - cuffs (SA) - Friday, May 22, 2009 at 13:38

Friday, May 22, 2009 at 13:38
I am not sure if the VGA ("Vector Track and speed over Ground") needs to be enabled?
0
FollowupID: 633876

Reply By: Member - Fred B (NT) - Friday, May 22, 2009 at 11:09

Friday, May 22, 2009 at 11:09
Hi all,
I have never had any problem with "lag" in moving map. I have used Magellan Explorist500, BU-353 mouse GPS and the Garmin 60Csx without problems (once set up correctly). When I did have a problem it was because I did not have the GPS set up as NMEA or had the incorrect Baud rate set.

Can't help with the UBD problem.
Fred B
VKS 737: Mobile/Selcall 1334

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 366128

Reply By: austastar - Friday, May 22, 2009 at 12:00

Friday, May 22, 2009 at 12:00
Never had a problem with lag - even running on an 8 year old Pentium3 laptop with only 256MB ram, and one of the original e-trex GPS.

It should change to more detailed maps, I remember having to find the setting to turn it off.

Persevere, you will crack it eventually.

cheers
AnswerID: 366136

Reply By: Member - Bentaxle - Friday, May 22, 2009 at 12:28

Friday, May 22, 2009 at 12:28
I had a similar problem with my original laptop set up. It just didn't have enough memory to effectively reun the application. Check on your memory availablity.
Mike
May the fleas of a thousand afghan camels infect the crutch of your enemy and may their arms be too short to scratch.

Lifetime Member
My Profile  Send Message

AnswerID: 366143

Reply By: Shawsie - Friday, May 22, 2009 at 12:59

Friday, May 22, 2009 at 12:59
Make sure Ozi is setup to read the UBD maps in their respective folder and make sure these folders are selected to be read in Ozi. If they are 'outside' the map-folder-search path, they will be missed.
AnswerID: 366155

Follow Up By: Jimbo (WA) - Friday, May 22, 2009 at 14:46

Friday, May 22, 2009 at 14:46
A good way to do this is to put the UBD map folder in your Oziexplorer / Maps folder and then just use Ozi all the time, even just to view your UBD. There is no need to have the UBD viewer, just the maps.

I reckon Shawsie is on the money here.

0
FollowupID: 633888

Reply By:- Friday, May 22, 2009 at 16:14

Friday, May 22, 2009 at 16:14
Voxson,
Unless you have the UBD maps as Image files such as .JPG or.Tiff or other image formats that Ozi will accept, plus accompanying .Map files for each image file, they won't work in OziExplorer.

WBS
AnswerID: 366195

Reply By: Voxson - Friday, May 22, 2009 at 16:43

Friday, May 22, 2009 at 16:43
Yes,, what i have learnt now is that there is a 70meg file on ozi web site which has the different files which ozi needs to see for it to be able to work with UBD.
I am going to buy a gps mouse from the map shop in peel street tomorrow for $105.
Thank you to all who responded, each and every one of you gave helpful info which i will look back over whilst i am working this out.
Great site, this.

Nudie, your info was definately the most helpful.. :o)
AnswerID: 366202

Follow Up By: Member - Longtooth (SA) - Friday, May 22, 2009 at 21:18

Friday, May 22, 2009 at 21:18
Seeing as you are going in to the Map Shop tomorrow, take the unit, the oziexplorer original discs, Natmap discs and any other thing you may have and talk to Anthony Stephens. He is a walking encyclopaedia on all of this.
0
FollowupID: 633968

Reply By: Voxson - Monday, May 25, 2009 at 22:25

Monday, May 25, 2009 at 22:25
These responses i got were all very helpful.
I have now installed oziexplorer and fixed my slow speed problem.
I have also installed UBD Regional cities and towns and it works perfectly in conjuction with Raster swapping between the two automatically when in regional towns.... AWESOME...
AnswerID: 366730

Sponsored Links

Popular Products (13)