Oziexplorer - Speed issue

Submitted: Friday, May 22, 2009 at 20:38
ThreadID: 69079 Views:1535 Replies:3 FollowUps:4
This Thread has been Archived
Hey,

Got Oziexploer and all is working great. Positioning is spot on and update rate is really good with my EEE pc.
I have noticed that the speed is about half of what it should be though. I have looked through all the settings and everything appears to be set correctly based on the maps being used, gps type, config menu.

Anyone had a similar problem?

Simo
Back Expand Un-Read 0 Moderator

Reply By: Richard Kovac - Friday, May 22, 2009 at 20:44

Friday, May 22, 2009 at 20:44
Simo

What do you mean half of what it should be? 50 km/hr in stead of 100 km/hr?

Cheers

Richard
AnswerID: 366259

Follow Up By: Member - Si (WA) - Friday, May 22, 2009 at 20:54

Friday, May 22, 2009 at 20:54
yeah, there abouts. It is like it is showing nautical miles. I am lead to believe this is the raw output (nautical miles) from the GPS then the software converts it to km's. Don't know if this is 100% true.

It is not a major issue, just like to have everything set right if I can.
0
FollowupID: 633960

Follow Up By: Richard Kovac - Friday, May 22, 2009 at 21:56

Friday, May 22, 2009 at 21:56
Simo

Try as below make sure the config is set up to read Km/hr.

If you have saved any tracks go to load. load track from file then open track control in view.

hi-lite track end open it you well see all the recorded values the program is receiving.

Cheers

Richard

Hopefully The Explorer Will answer your question soon.
0
FollowupID: 633973

Follow Up By: Member - Si (WA) - Saturday, May 23, 2009 at 00:36

Saturday, May 23, 2009 at 00:36
Richard,

every thing is definitely set to km/hr. I will check on the saved tack thing you mentioned.

Simon
0
FollowupID: 634003

Reply By: GerryP - Friday, May 22, 2009 at 21:08

Friday, May 22, 2009 at 21:08
Hey Simo,

Under Configuration > Maps there is a Speed Unit setting. Check this is not set to MPH or Knots instead of KPH.

Cheers
Gerry
AnswerID: 366264

Follow Up By: Member - Si (WA) - Saturday, May 23, 2009 at 00:34

Saturday, May 23, 2009 at 00:34
Garry,

I have checked all the settings and it seems ok. I had a look at the raw data from the GPS and the output seems to be in n/miles but ozi should convert this to km's.

It is probably something simple but nothing is standing out.
0
FollowupID: 634002

Reply By: Von Helga - Saturday, May 23, 2009 at 09:58

Saturday, May 23, 2009 at 09:58
Surely the GPS has selectable settings as well i.e. change it KPH
Cheers
Trevor
AnswerID: 366306

Sponsored Links

Popular Products (14)