Oziexplorer

Submitted: Monday, May 25, 2009 at 22:42
ThreadID: 69186 Views:1599 Replies:5 FollowUps:4
This Thread has been Archived
Hi all, I have used oziexplorer in the past with great success. I have now run into a problem. I have a newish laptop (Toshiba A200) so I have purchased a bluetooth Haicom HI-406BT GPS.
I am unable to get them to talk to each other.
I think I need some hands on help.
Is there anyone in the Carnarvon area that maybe able to assist?
I would welcome any suggestions.
Cheers Tooley
Back Expand Un-Read 0 Moderator

Reply By: Member - George (WA) - Monday, May 25, 2009 at 22:47

Monday, May 25, 2009 at 22:47
Must likely a com port problem. Cheers
Just Do It
VKS-737, Mobile 2131
Radio Operator

Member
My Profile  My Blog  My Position  Send Message
Classifieds: BOAT OR CARAVAN PARKING HITCH

AnswerID: 366736

Follow Up By: Member - George (WA) - Monday, May 25, 2009 at 22:48

Monday, May 25, 2009 at 22:48
Check in Systems Hardware and see which com port was selected by the GPS
Just Do It
VKS-737, Mobile 2131
Radio Operator

Member
My Profile  My Blog  My Position  Send Message
Classifieds: BOAT OR CARAVAN PARKING HITCH

0
FollowupID: 634437

Reply By: KennyBWilson - Monday, May 25, 2009 at 23:33

Monday, May 25, 2009 at 23:33
make sure you have the latest Ozi installed and it's registed , select Nmea and find the correct com port , use a comport checker if your not sure
AnswerID: 366742

Follow Up By: bgreeni - Monday, May 25, 2009 at 23:54

Monday, May 25, 2009 at 23:54
There is a com port checking program on the OziE web pages if you do not have one from elsewhere.

As above, make sure you have OziE configured to receive NMEA data.

Bruce
0
FollowupID: 634440

Follow Up By:- Tuesday, May 26, 2009 at 11:06

Tuesday, May 26, 2009 at 11:06
I run Ozi with a Globestar BT338 blue tooth GPS.

My Config file - GPS Tab is as follows:
GPS Make: NMEA only
GPS Model: All Makes
GPS Upload/Download datum: WGS 84
GPS NMEA Output Datum: WGS 84
GPS Symbol Set: Default

My Config file - COM Tab is as follows:
Com Port: 5
Parity: None
Stop Bits: 1
Upload/Download Baud Rate: 4800
NMEA Baud Rate: 4800
Serial Port Driver: Driver 1 selected

Didn't touch Auto Pilot window,
Garmin USB: unchecked
Use PVT for Garmin instead of NMEA: unchecked.

I would have sent images but as I am no longer a paid up member I can't sorry. Good luck
WBS
0
FollowupID: 634461

Reply By: Member - KC (TAS) - Tuesday, May 26, 2009 at 09:06

Tuesday, May 26, 2009 at 09:06
I had the same problem a couple of days ago, new puter no talking, but I have a serial to com port adapter for the gps, so once I loaded the driver for this all was good.
AnswerID: 366771

Follow Up By: Bob of KAOS - Tuesday, May 26, 2009 at 22:07

Tuesday, May 26, 2009 at 22:07
Great photo KC
0
FollowupID: 634542

Reply By: Mr Pointyhead - Tuesday, May 26, 2009 at 15:26

Tuesday, May 26, 2009 at 15:26
Have you managed to get the Bluetooth GPS to connect to the PC yet ?

Right click on the bluetooth icon on the RHS of the taskbar and select "Explorer My Bluetooth places". Ensure the GPS is available, or connect to it if it isn't


AnswerID: 366807

Reply By: TOOLEY - Tuesday, May 26, 2009 at 22:49

Tuesday, May 26, 2009 at 22:49
Thanks to all, I have it going after sorting out the com port issues.
See you out there.
Cheers Tooley
AnswerID: 366896

Sponsored Links

Popular Products (14)