Thread problem

Submitted: Monday, Jun 15, 2009 at 15:31
ThreadID: 69841 Views:1455 Replies:3 FollowUps:6
This Thread has been Archived
The last 2 days I have noticed that the threads in the forums are not in daily order. Can anyone help me fix this problem please.
Julie
Back Expand Un-Read 0 Moderator

Reply By: Member No 1- Monday, Jun 15, 2009 at 15:38

Monday, Jun 15, 2009 at 15:38
in the forum page just above the start of them click sort by ID number
AnswerID: 370087

Follow Up By: Member No 1- Monday, Jun 15, 2009 at 15:39

Monday, Jun 15, 2009 at 15:39
in the display options....if you cant find it
0
FollowupID: 637455

Reply By: Maîneÿ . . .- Monday, Jun 15, 2009 at 15:42

Monday, Jun 15, 2009 at 15:42
sellect: http://www.exploroz.com/Forum/Default.aspx

Click on "forum"
then in "Display Options - Sort by:
click on "Response Time"

That may assist you :-)

Maîneÿ . . .
AnswerID: 370088

Follow Up By: Member No 1- Monday, Jun 15, 2009 at 15:49

Monday, Jun 15, 2009 at 15:49
but then they may not be in chronological order... will they?
0
FollowupID: 637458

Follow Up By: Maîneÿ . . .- Monday, Jun 15, 2009 at 15:56

Monday, Jun 15, 2009 at 15:56
The question was: the posts are "not in daily order"

I thought that would be "Response time"
as the posts would then be in order of the last response
you don't have to read any posts that have had no responses this way.

Maîneÿ . . .
0
FollowupID: 637460

Follow Up By: Member No 1- Monday, Jun 15, 2009 at 16:01

Monday, Jun 15, 2009 at 16:01
sorry old man but I think the question was:

the THREADS are "not in daily order"
0
FollowupID: 637463

Follow Up By: Maîneÿ . . .- Monday, Jun 15, 2009 at 16:12

Monday, Jun 15, 2009 at 16:12
So it's only me an you doing any work today ????

Yes, Richard your right in what you say, but the method I've mentioned is to read only the latest "posts" when "Sort Results By Response Time" is ticked.

Possibly nothing wrong with opening a thread that has no new posts but is a waste of time so I elect only to read new posts.

Maîneÿ . . .
0
FollowupID: 637465

Reply By: Member - julie S (VIC) - Monday, Jun 15, 2009 at 16:09

Monday, Jun 15, 2009 at 16:09
My problem is solved and many thanks to all that sent replies
Julie
AnswerID: 370093

Follow Up By: Member No 1- Monday, Jun 15, 2009 at 17:01

Monday, Jun 15, 2009 at 17:01
so how did you fix it...mainey wants to know
0
FollowupID: 637468

Sponsored Links

Popular Products (14)