Member Messaging

Submitted: Wednesday, Jun 17, 2009 at 09:36
ThreadID: 69904 Views:1671 Replies:5 FollowUps:6
This Thread has been Archived
Hi All

I need help, trying to send Sir Kev & Darkie a message but it is not all going thru properly he only received one word (my sisters name), tried to send again but nothing, is anyone else having trouble with sending messages?

Cheers
Julie
Cheers

Matt & Julie


Lifetime Member
My Profile  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Sir Kev & Darkie - Wednesday, Jun 17, 2009 at 09:40

Wednesday, Jun 17, 2009 at 09:40
I'm Not hahahahaha

Russell Coight:
He was presented with a difficult decision: push on into the stretching deserts, or return home to his wife.

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 370470

Reply By: Geoff (Newcastle, NSW) - Wednesday, Jun 17, 2009 at 09:53

Wednesday, Jun 17, 2009 at 09:53
Type slower, it's going to Queensland!
Geoff,
Landcruiser HDJ78,
Grey hair is hereditary, you get it from children. Baldness is caused by watching the Wallabies.

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 370471

Follow Up By: MrBitchi (QLD) - Wednesday, Jun 17, 2009 at 12:16

Wednesday, Jun 17, 2009 at 12:16
1 - 0 ;-p
0
FollowupID: 637812

Follow Up By: Member - Malcolm (Townsville) - Wednesday, Jun 17, 2009 at 14:44

Wednesday, Jun 17, 2009 at 14:44
LOL

I thought that was for the crow eaters. Having been born in SA and now a mexican in the tropics I suppose I have to type reaaalllllyyy slooow.

Malcolm
living the 'good life'

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 637835

Reply By: Rockape - Wednesday, Jun 17, 2009 at 12:18

Wednesday, Jun 17, 2009 at 12:18
Sorry Julie

but up in Queensland we are still using telegrams
AnswerID: 370492

Reply By: Member - barry F (NSW) - Wednesday, Jun 17, 2009 at 12:19

Wednesday, Jun 17, 2009 at 12:19
Julie, Kev has a slow comprehension rate & can only digest one word at a time. If you have a two word message send him two separate messages, three word message, three separate messages & so on. Cheers
AnswerID: 370493

Reply By: ExplorOz - David & Michelle - Wednesday, Jun 17, 2009 at 13:32

Wednesday, Jun 17, 2009 at 13:32
Julie,

I think I have found the error - I believe you are putting the & symbol in the text - this is causing the system to chop off all characters after the & symbol - I will work on a fix for this however for the moment please use the word and instead of &.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 370506

Follow Up By: ExplorOz - David & Michelle - Wednesday, Jun 17, 2009 at 13:55

Wednesday, Jun 17, 2009 at 13:55
Further to my answer - I have now adjusted the code and all symbols will now work correctly - so you can use & now (in fact you can use any symbols) correctly in the MM system.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 637829

Follow Up By: Member No 1- Wednesday, Jun 17, 2009 at 18:21

Wednesday, Jun 17, 2009 at 18:21
so the ampersand now works
0
FollowupID: 637856

Follow Up By: Member - Matt & Julie (VIC) - Wednesday, Jun 17, 2009 at 18:38

Wednesday, Jun 17, 2009 at 18:38
Hi David

Thanks for fixing, yes I had used the & symbol in the text.

Cheers

Julie
Cheers

Matt & Julie


Lifetime Member
My Profile  My Position  Send Message

0
FollowupID: 637861

Follow Up By: ExplorOz - David & Michelle - Wednesday, Jun 17, 2009 at 19:44

Wednesday, Jun 17, 2009 at 19:44
No1 - Yes the & works as do all other keyboard symbols....
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 637870

Sponsored Links

Popular Products (14)