Garmin Geko 201

Submitted: Monday, Sep 15, 2003 at 17:37
ThreadID: 7246 Views:2364 Replies:7 FollowUps:17
This Thread has been Archived
hiya guys and gals. just got one of the geko's for daddy's day.
anyhow, got oziexplorer on the pc, using the auslig maps.
problem is that i cant up/download waypoints, tracks, etc to or from the pc and geko. all i can do is go into the garmin dropdown list on ozi and turn off the gps.
anyone got any ideas or suggestions, i'm pulling my hair out trying to figure out where i went wrong...

rick.
Back Expand Un-Read 0 Moderator

Reply By: Willie - Monday, Sep 15, 2003 at 19:00

Monday, Sep 15, 2003 at 19:00
Rick,
There is an article in 4x4 Monthly (Oct 03) on the Garmin Geko 101. Might be some pointers there.

Cheers,

Willie
Never a dull moment
AnswerID: 31132

Follow Up By: Member - Rick - Monday, Sep 15, 2003 at 19:06

Monday, Sep 15, 2003 at 19:06
hiya willie,,,,,had a look thru that article again,,,nothing there that can help.
e-mailed garmin and there answer was for me to get there mapsource software,,,,but there doesnt appear to be any for australia.
this has really got me stumped.
on anather note,,,if i place a waypoint on a map in ozi,,,say harvey, then go to the main index map. it will show the waypoint as being out to the north-east,,,somewhere in the ocean. when i go back to the harvey map, the waypoint is where i put it...?????
any ideas???

rick
0
FollowupID: 22084

Reply By: Member - George (WA) - Monday, Sep 15, 2003 at 19:43

Monday, Sep 15, 2003 at 19:43
Rick,
Waypoints on the main index map ?????
You don't normally view waypoints on the main index map
Or are you referring to the "Map View" windowKing Edward River, Mitchell Plateau
VKS-737, ch 2, sel. 2131
AnswerID: 31144

Follow Up By: Member - Rick - Monday, Sep 15, 2003 at 20:19

Monday, Sep 15, 2003 at 20:19
hiya george.....if i place a waypoint on a map,,,say the harvey map,,,then switch over to the main index map the waypoint is there,,,north-eastish of where harvey is,,,but out in the ocean,,,
any ideas??

rick
0
FollowupID: 22097

Reply By: KiwiAngler - Monday, Sep 15, 2003 at 20:14

Monday, Sep 15, 2003 at 20:14
Not sure if you have indicated that the PC is actually 'talking' to your GPS...Is it??

Do you see the little box that indicates that the data is flowing from your GPS to your puter???
AnswerID: 31156

Follow Up By: Member - Rick - Monday, Sep 15, 2003 at 20:24

Monday, Sep 15, 2003 at 20:24
hiya kiwiangler..........ummm, there isn't any box that tells me the pc is talking to the gps.
on ozi map page,,,any page, but say again the harvey map. if i place a waypointlist, then click on the garmin tab in the top section, a dropdown list appears---send waypoint to gps--send track--get waypoint from gps--get track etc.
none of them work,,all i get is a message saying.."failure to communiocate with gps".
only the bit for turn off gps works.
any ideas??

rick.
0
FollowupID: 22098

Follow Up By: KiwiAngler - Monday, Sep 15, 2003 at 20:42

Monday, Sep 15, 2003 at 20:42
Rick...ok...sounds as though you havent configured Ozi to 'see' your gps.
Go to "File" then "Configuration" (or shortcut alt+c) 4th tab in is "GPS" look for box labelled "GPS make" list Garmin then go to "GPS Model" (same page) and put in "Other garmins" then in box "GPS Symbol set" put in "Garmin symbols"
Then click on 5th tab in from left labelled "Com" amd make sure the com port is the same as the one that you have your cable to the GPS plugged into, choose 'save' and then click on your "garmin' tab and ask to get the waypoints. If you have the correct com port a small box appears in the middle of the screen labelled "GPS" and a "stop transfer' sign inside the box. If you are actually communicating with the GPS you will see the data info showing the files getting d/l in the very bottom left hand part of the Ozi screen.
If not just re-open the 'configuration' tab again (alt+c) and try comm port 2. make sure you save the settings and see if that works
0
FollowupID: 22101

Follow Up By: Member - Rick - Monday, Sep 15, 2003 at 20:48

Monday, Sep 15, 2003 at 20:48
kiwi,,,,,the list of garmin models includes the geko 201,,,thats what i put in,,,should i change it to other??

rick.
0
FollowupID: 22103

Follow Up By: KiwiAngler - Monday, Sep 15, 2003 at 20:55

Monday, Sep 15, 2003 at 20:55
Rick

Absolutely...my version 3.95.2 doesnt list Geko...if yours does...perfect go for it. You will probably be able to put Geko in both the boxes then
0
FollowupID: 22107

Follow Up By: Member - Rick - Monday, Sep 15, 2003 at 21:01

Monday, Sep 15, 2003 at 21:01
kiwi,,,,nup,,,it still dont love me,,,u got yahoo messenger
i'm rickwagupatrol

rick
0
FollowupID: 22109

Follow Up By: StephenF - Tuesday, Sep 16, 2003 at 06:21

Tuesday, Sep 16, 2003 at 06:21
Have you checked that the baud rates on the Garmin and Ozi match? It's probably under a "Setup" or "Configuration" menu.

Stepehn.
0
FollowupID: 22139

Reply By: Member - Jo (NSW) - Tuesday, Sep 16, 2003 at 07:58

Tuesday, Sep 16, 2003 at 07:58
I have Geko 201, and I can upload and download waypoints and tracks. Great unit BTW. Anyways, when I communicate with the Geko, I use the eMap settings, and they work fine for me. But then again, this is on a mac running macosx. Nevertheless, eMap might work for you.

Johttp://www.pad.no/
A viking in a desert :-)
AnswerID: 31200

Follow Up By: Member - Rick - Tuesday, Sep 16, 2003 at 22:13

Tuesday, Sep 16, 2003 at 22:13
hiya jo,,,,who or what is eMap,,,remembering that i am really computer illeterate,,,i just pretend to know what i'm doing...:)

rick.
0
FollowupID: 22230

Follow Up By: shaky - Wednesday, Sep 17, 2003 at 00:07

Wednesday, Sep 17, 2003 at 00:07
Hi Jo
can you give some details of the mac and how you are using it with the GPS. I'm hoping to get a s/h iBook shortly and am keen to extend it's uses.
thanks
0
FollowupID: 22241

Follow Up By: Member - Jo (NSW) - Wednesday, Sep 17, 2003 at 07:28

Wednesday, Sep 17, 2003 at 07:28
eMap is another GPS from Garmin. I looked into it again, but I dont have the gear hear to confirm it, I could have been using eTrex settings. Its one or the other. Not sure. Wont be able to confirm for you either, departing for the Simpson tomorrow, and busy sorting the last few things out.

Im using a G4 laptop, the oldest one. I have installed MacOSX 10.2, and it works a treat. I tested it with GPSConnect 0.2. Go to http://www.versiontracker.com/and do a search on gps for the appropriate OS, and you will see whats available. The only annoying thing is that there are no USB cables available, so you have to use a serial2usb adapter.

I havnt tested it with moving maps or anything, but software like gpsy or macgps can do that for you. I only got the Geko 201 because its tiny, I can take it hiking, and use it as a secondary measure to confirm position on paper maps.

Johttp://www.pad.no/
A viking in a desert :-)
0
FollowupID: 22248

Reply By: Member - Rohan K - Tuesday, Sep 16, 2003 at 11:16

Tuesday, Sep 16, 2003 at 11:16
Rick, also check that you have set the communication (file transfer) protocol in the Geko to right setting.

You have to keep changing this everytime you switch between moving map and wyapoint (file) transfers.

It'll be called something like Garmin/Garmin or just Garmin for the waypoint transfer.

Smile, you're on ExplorOz
Rohan (Sydney - on the QLD side of the Harbour Bridge)
AnswerID: 31217

Follow Up By: Member - Rick - Tuesday, Sep 16, 2003 at 22:14

Tuesday, Sep 16, 2003 at 22:14
hiya rohan....yep been through all the protocols on the puter and the gps,,,all match.

rick.
0
FollowupID: 22231

Follow Up By: Member - Rohan K - Wednesday, Sep 17, 2003 at 10:56

Wednesday, Sep 17, 2003 at 10:56
Hmm. I assume you have the full version of Ozi, not just the demo version - file transfers are turned off in the demo.

Otherwise, its sounds like a Geko issue and you try asking your question here:

Ozi forumSmile, you're on ExplorOz
Rohan (Sydney - on the QLD side of the Harbour Bridge)
0
FollowupID: 22260

Reply By: Member - Karl - Tuesday, Sep 16, 2003 at 13:19

Tuesday, Sep 16, 2003 at 13:19
Rick,

This proberly wont help you. I have the Garmin Etrex and when I plot a waypoint on my paper maps it stays there until I throw away the map. Too much technolgy these days for me.

The Etrex is a great unit, I found the Geko 201 and 101 a bit small for my fingers.

Also I noticed that you are in WA. I am moving to Perth at the end of Nov, perhaps we should look organising a get together for the other WA users in the New Year.

Karl
AnswerID: 31221

Follow Up By: Member - Rick - Tuesday, Sep 16, 2003 at 22:17

Tuesday, Sep 16, 2003 at 22:17
gday karl....not much help with the paper map thing,,,but allways glad to go get the patrol dirty.....:)

rick.
0
FollowupID: 22232

Follow Up By: Member - Rick - Tuesday, Sep 16, 2003 at 22:18

Tuesday, Sep 16, 2003 at 22:18
gday karl....not much help with the paper map thing,,,but allways glad to go get the patrol dirty.....:)

rick.
0
FollowupID: 22233

Reply By: Member -BJ (Sydney) - Tuesday, Sep 16, 2003 at 17:26

Tuesday, Sep 16, 2003 at 17:26
Have the same prob with my garmin 2 + have to turn ozi on first then garmin or it does'nt read gpsRegards Bob
Where to next
AnswerID: 31240

Follow Up By: Member - Rick - Tuesday, Sep 16, 2003 at 22:11

Tuesday, Sep 16, 2003 at 22:11
hiya bj,,,just tried that,,,still only able to turn off the gps from the ozi dropdown list for the garmin :(.
this is starting to get to me......thanks anyway...

rick
0
FollowupID: 22229

Follow Up By: Member -BJ (Sydney) - Wednesday, Sep 17, 2003 at 15:58

Wednesday, Sep 17, 2003 at 15:58
Rick try the ozi group @ yahoo or go to ozi web site & email them with problem, all my ideas have already been stated.Regards Bob
Where to next
0
FollowupID: 22278

Sponsored Links

Popular Products (13)