Places Photo's......gone

Submitted: Sunday, Feb 21, 2010 at 21:01
ThreadID: 76218 Views:1982 Replies:5 FollowUps:3
This Thread has been Archived
Is anyone else getting the same problem as I am , all the Places locations I look at have only one photo , the main one, and it's repeated in place of all other photo's ,

Image Could Not Be Found
.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Motherhen - Sunday, Feb 21, 2010 at 21:05

Sunday, Feb 21, 2010 at 21:05
Yes, i saw the same thing on another place this afternoon. Have you alerted the Admins?

Mh
Motherhen

Red desert dreaming

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 405263

Follow Up By: Member - Doug T (NT) - Sunday, Feb 21, 2010 at 21:08

Sunday, Feb 21, 2010 at 21:08
Not directly.... but sent an email to Damian earlier today,

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 674967

Follow Up By: ExplorOz - David & Michelle - Monday, Feb 22, 2010 at 12:43

Monday, Feb 22, 2010 at 12:43
Now Fixed.
DM
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 675081

Reply By: Sir Kev & Darkie - Sunday, Feb 21, 2010 at 21:22

Sunday, Feb 21, 2010 at 21:22
Yep,

All the same pics in any place that has photos added :(


Cheers Kev
Russell Coight:
He was presented with a difficult decision: push on into the stretching deserts, or return home to his wife.

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 405267

Reply By: Member - Barnesy - Monday, Feb 22, 2010 at 12:15

Monday, Feb 22, 2010 at 12:15
I suppose it's OK if you are planning to go to Cloncurry.
AnswerID: 405379

Reply By: ExplorOz - David & Michelle - Monday, Feb 22, 2010 at 12:28

Monday, Feb 22, 2010 at 12:28
We are working on it - no photos have been lost - I have been re-writting the places images for the last few days and push a button by mistake on Friday - I am putting the database records back together now. Thanks for letting us know via PM.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 405383

Reply By: ExplorOz - David & Michelle - Monday, Feb 22, 2010 at 12:42

Monday, Feb 22, 2010 at 12:42
Initial part of the problems resolved - I have corrected most of it there is some system data that still needs to be put back but the images showing are now correct - thanks.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 405386

Follow Up By: Member - Doug T (NT) - Monday, Feb 22, 2010 at 12:53

Monday, Feb 22, 2010 at 12:53
Thanks David.... has us worried there for a while..

Doug

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 675086

Sponsored Links

Popular Products (14)