Waeco error light problems from thread 75903

In thread 75903 several people reported waeco friges giving the low voltage error i.e. one flash each 5 seconds after some time of running without problems.They had ruled out it being due to insuffient cable size.

Unfortunatly the thread ended before any solutions were identified.

My 5 year old 80lt Waeco has now started to flash the voltage loss warning light at about 12.6v. I have checked the wiring and there is no voltage loss between the battery and the fridge (I have previously hard wired the fridge to avoid problems with the lighter connection.) This is using a 55amp hour battery which is the largest I have space for as an auxiliary battery. However if I hook it up to a 120 amp hour it will run right down to 11.8 before the light flashes and on 240 volts or with the engine running it never happens.

Any suggestions?
Back Expand Un-Read 0 Moderator

Reply By: greybeard - Tuesday, Apr 06, 2010 at 21:20

Tuesday, Apr 06, 2010 at 21:20
a/ have you used the same wiring for the test of the two different batteries?
b/ when you checked for voltage drop did you do it when the fridge was running under load?

the fridge senses the battery voltage at a point inside the fridge electronics. ie after all the cables and connectors. unless you pull the fridge apart to gain access to the point where the fridge measures the voltage you may be misled by what you are seeing.

from what you describe i'd suggest two possible issues.
1/ if you have used the same cabling and connectors for the testing with the two different batteries i'd suspect the 55ah battery of being unwell.
2/ if you have used different cables and/or connectors, it may still be the 55ah battery or the different cable/connector.

if there was a problem with the electronics i'd expect to see the same result regardless of the different batteries. so your info above would tend to discount that as an issue.

answering a & b will help for any further diagnosis.
hth
AnswerID: 411881

Follow Up By: Hooroo WA - Tuesday, Apr 06, 2010 at 21:30

Tuesday, Apr 06, 2010 at 21:30
We had the same problem on our Kimberley trip. Had it fixed in Broome. They changed a panel inside as ours had progressed to flashing and not reaching the set temp. (Very frustrating and $300.00 later)

In a nut shell, there is something in a waeco that makes it tooooooo sensitive when it comes to the power supply. Everything can be powering along well then all of a sudden the Waeco decides the power supply is not smooth enough etc.

Out of frustration i spent nearly two grand on a 60lt Engel and now use the Waeco as a backup only. The Engel works fine in the exact same environment side by side with the Waeco.

Cheers
0
FollowupID: 681893

Follow Up By: bks - Tuesday, Apr 06, 2010 at 22:50

Tuesday, Apr 06, 2010 at 22:50
I used different wiring as the Dual battery i.e. 55 amp hour is hardwired to the fridge. I had removed the cigarette plug connector at the end of the cable supplied with the fridge and joined it direct to the wire from the battery. I have a new cable that I use from the 120ah battery.

I measured the voltage at the battery terminals and then inserted the multi meter probes into the end of the connector that joins the cable to the fridge and they showed the same voltage.
0
FollowupID: 681905

Follow Up By: greybeard - Wednesday, Apr 07, 2010 at 10:48

Wednesday, Apr 07, 2010 at 10:48
okey dokey.
as you have comfirmed that you've used different wiring and it worked with a different battery we can discard any suggestion about sensitivity or the poly fuse issue.

what needs to be remembered is that a piece of wire and plugs and sockets might look like a good electric circuit they are just a resistance of different value.
a big piece of wire is a pretty small resistance and a smaller one is a bit bigger.
when you use a meter to measure the voltage on the end of a piece of wire ( with no other load on the wire ) it will indicate pretty much the same as if you measured it at the battery terminals. That's because a volt meter has a high input impedance ( impedance ~= resistance is near enough for DC ) and draws a tiny tiny amount of current. When we have a big load ( 4-5A by a running fridge ) the voltage drop across the cable is alot more ).

ie. the resistance of the cable /plugs/connectors might be 200 mOhms ( 0.2 Ohms ) pretty small in otherwords.
A digital meter will have an input impedance of ~10MOhms ( 10 million Ohms ).
And for the sake of the argument the battery is 12V.

NB changing any of the above does not alter the theory, just the final numbers a bit.
ok, have now got a cct with a battery, some wires and plugs and sockets and a digital volt meter.
12V ( battery ) -> 0.2 Ohms ( wire and stuff ) -> 10MOhms ( meter )
Current in the cct: V = I * R -> 12V = I * ( 10,000,000 + 0.2 )
I ~= 0.0000119999 and the voltage drop across the wire and plugs is 0.00001999 * 0.2 ~= 0.0000023999V or something extremely small, hence the meter will read close enough to the 12V of the battery.
Now suppose I connect a fridge to the end of the wires and plugs and it's running and it's drawing 5A.
My cable resistance won't change ( unless it changes temeperature and if it gets hotter it will increase in resistance ).
The voltage drop across the cables etc is now: V=I*R -> V = 5A * 0.2Ohms -> 1V, That's right 1V lost on the cable/plugs etc from just 0.2 Ohms of resistance.
The digital meter will read 11V and my fridge will see 11V

So hopefully this will show you why you must measure any voltages under the actual conditions you are trying to test for and why it's easy to think you've tested the wiring when you measure at the end of a piece of wire.

In your system it still could be the 55Ah battery or the cabling ( or the plugs/sockets/battery terminals ) from the 55Ah to the fridge.
I'd suggest you get the 55Ah battery tested and/or use the new set of cable you made for the other battery to connect to the 55Ah battery.
I think the problem is somewhere in the wires/cable/plugs/55Ah battery.

Oh, just to make it more fun, a battery actually has some internal resistance as well, if it increases as a battery starts to fail you get the same effect as having resistance in the wiring. under no load it reads ok but under load it has a lower voltage at the battery terminals. This is one of the things a battery load test checks for.

gb
0
FollowupID: 681932

Follow Up By: bks - Wednesday, Apr 07, 2010 at 11:56

Wednesday, Apr 07, 2010 at 11:56
Thanks for that explanation. I have pulled the cover off to check the voltage going into the compressor when working, but cant get at the connection to attach the multimeter.

However while doing this one of the wires going into the connector i had used to hard wire the waeco cable to the cable from the battery came loose in my hand. may be I found the problem!!!!!!!

Rather than use that connector I'm going out now to get an anderson plug to do the connection properly. Even if this isn't the problem it will be an improvement in the overall wiring.

Thanks again for your help

ps just a quick thought. once I have the anderson plug in place what would happen if I was to connect the 120ah battery I have been charging up at home then carrying around in the back of the 4wd to the anderson plug. Would that charge the battery with alternator current via the regulator and ancillary battery? I suspect it would put to much strain on the system. What do you think?
0
FollowupID: 681939

Follow Up By: greybeard - Wednesday, Apr 07, 2010 at 12:12

Wednesday, Apr 07, 2010 at 12:12
my vehicle/camper battery system has the original battery/alternator configuration in the engine bay.
I've added a 55ah sla via a redarc isolator in the tray of my ute ( mainly because i allready had the sla from a previous vehicle ). i also have a 105ah wet cell in my camper that is connected via cable and anderson plugs, the camper battery is just connected in parallel.
I've seen similar setups on the redarc site and also ( i think ) on the dynamic solar website ( jamie hazelden, think he's on this forum somewhere ).

I have had similar setups in vehicles for the last 30 years with no problems.
Some people will suggest that it isn't 100% ideal and I'd agree with them, but, it works for me and it's been cost effective for my use. If I lived 365 days a year with it I might change some things but so far I'm happy.

and the short answer to your question :) stick some fuses/circuit breakers next to the batteries ( i use 40A ) and go for it.
0
FollowupID: 681942

Follow Up By: greybeard - Wednesday, Apr 07, 2010 at 12:13

Wednesday, Apr 07, 2010 at 12:13
and i nearly forgot, use big wires and avoid any shonky connections. ;)
0
FollowupID: 681943

Follow Up By: bks - Thursday, Apr 08, 2010 at 08:39

Thursday, Apr 08, 2010 at 08:39
Just an update. I have connected it straight to the battery using only the Waeco cable that connects to the fridge and it works perfectly. I assume over time the cabling from the auxiliary battery must have been damaged of similar to cause a build up in resistance. I will get it rewired.

Thanks for your help
0
FollowupID: 682054

Reply By: Member - Graham H (QLD) - Tuesday, Apr 06, 2010 at 22:13

Tuesday, Apr 06, 2010 at 22:13
My reasonably new 60ltr did that if I had both power cables connected at the same time I just used to pull one out before changing them over


AnswerID: 411887

Reply By: Steve and Viv - Tuesday, Apr 06, 2010 at 22:39

Tuesday, Apr 06, 2010 at 22:39
Also. We all seem to test the voltage after we notice the cut out led. obviously you need to test the voltage while running and as has been mentioned above the battery can show a voltage but not provide the grunt to run the fridge. Is the 12.6 while under load? There was an issue with the thermal fuse in the Waeco's but I had thought this was fixed some time ago, maybe your fridge is older than I'm thinking. Also. If you are using a different loom on the 120ampH then I'll be happy to say it is your wiring loom. Small as the loss will be - I dunno. It points that way along with the battery you are using failing. Maybe take it to your local battery shop and get them to load test it
AnswerID: 411889

Follow Up By: Member - Terry W (ACT) - Wednesday, Apr 07, 2010 at 07:02

Wednesday, Apr 07, 2010 at 07:02
We hadthe exact same problem with our CF50. It worked fine for a couple of years and then stopped working at 12.6 volts. I did a warranty claim. The fridge was checked and found ok. The repairer then did a load test on my system, and found that UNDER LOAD, the voltage did not stay at 12.6 but dropped significantly. It is possible that somewhere in my wiring is some damage/corrosion which has increased the resistance sufficiently to reduce the lotgae under load enough to upset the fridge.
0
FollowupID: 681913

Reply By: PradOz - Wednesday, Apr 07, 2010 at 13:29

Wednesday, Apr 07, 2010 at 13:29
hi bks

i had same issue. all was well for a while and then same as you.

i rectified the issue by purchasing a Waeco RAPS R12U. Once fitted i have had no issue (touch wood) have a look here at the Waeco RAPS

if you decide you want one they retail around $119. there is a member on EO who sells Waeco gear plus other branded gear, batteries etc too, so if you want his details at all please let me know plus your email address (no affiliation blah blah blah etc - just very happy customer)

If you are in SW Sydney you are welcome to look at my installed RAPS so you can decide what you want to do. They are very easy to install too. Interestingly Engel have their own equivalent to the Waeco RAPS for their fridges which i have seen for sale in Repco.

I have heard that issues can arise from the actual plug connection to the fridge after some time too. If you have a new one of these it may help or eliminate that. I havent replaced mine, its still as i bought it years ago. Only change i have done is the RAPS unit with its wiring, outlets etc

Aside from the above, could you please let me know some details on your aux battery. I have limited space too and need a replacement. Would be keen to know dimensions of your aux battery as well as brand/model etc and even $$ if you know - thanks in advance.

For interest, look at this EO post for the WAECO ERROR CODES plus other info

good luck with it - cheers mick ....





AnswerID: 411950

Follow Up By: bks - Wednesday, Apr 07, 2010 at 15:12

Wednesday, Apr 07, 2010 at 15:12
I bought the battery from Super charge batteries at Black town cant remember the price but think it was a bit over $200. It is an AGM 200 high 230 long and 140 wide. I think it was

I have a 1998 prado and have limited space to fit the battery as well. I have had 2 other options suggested to enable a bigger battery

1. swap it with the cranking battery as this will allow an 80ah battery to fit in, just needs a bit of rewiring.

2. put an 80ah agm under the front passenger seat however this causes loss of foot room for back seat passengers.

hope this all helps

battery link
0
FollowupID: 681961

Follow Up By: PradOz - Wednesday, Apr 07, 2010 at 15:46

Wednesday, Apr 07, 2010 at 15:46
Many thanks for that - will check it out.

I have Dec 1999 Prado so know what you mean about space issues for second battery. I fitted my second battery on drivers side basically on top of wheel arch. Not much to be moved to fit it in - pretty easy actually, but some limitations on size of aux batteries due to available space. I think 200 high is highest i can have (maybe 190, wil need to remeasure it.) I have my prado now converted to LPG/petrol so that takes up more space on passenger side of engine. I found very little needed to be moved on drivers side compared to passenger side to fit an aux battery.

I thought about swapping the positions of main battery with aux battery but thought rewiring would be too big an issue. I will probably move a couple more things a bit to gain some more room for a new larger battery i think. Was thinking about those optima yellow top ones. Not a fan of placing a battery inside vehicle under seat. Would prefer to leave aux where it is.

If you are out my way (Campbelltown) feel free to let me know to have a look anytime at the RAPS installed and even try your fridge with it if you want to or look at my aux battery setup etc

cheers mick

0
FollowupID: 681970

Follow Up By: bks - Thursday, Apr 08, 2010 at 08:36

Thursday, Apr 08, 2010 at 08:36
Mick

I have just connected the fridge to the battery only using the Waeco cable and it worked perfectly. This would seem to mean that it is a problem with the wiring. I assume that over time it must have been damaged or corroded to build up resistance.

Can you give me the details of the member who sells Waeco products so I can get the RAPS R12U

my email is bks@bigpond.net.au

thanks
Gary
0
FollowupID: 682052

Reply By: ozcraneguy - Wednesday, Apr 07, 2010 at 18:22

Wednesday, Apr 07, 2010 at 18:22
I have several problems with my Waeco 80lt fridge. Being an electrician has helped solve all of them.
Badly soldered joints are common on Chinese manufactured equipment. The connection directly behind the power connection broke, easy fix.
The flashing error you mention on mine was caused by a badly connected pc board in the electronics. It had even been hot glued with the connector not installed correctly. Fixed by removing glue and pushing connector "home".
I have two waeco fridges and wouldn't go camping without them. I have used them both all over Oz and if you have power draw problems, check your power supply not the fridge. Mine still run after 5 days on a 100a/hr deep cycle.
Happy to accept emails for questions.

Lifetime Member
My Profile  Send Message

AnswerID: 412002

Reply By: linds_72_99 - Wednesday, Apr 07, 2010 at 20:59

Wednesday, Apr 07, 2010 at 20:59
Change of poly fuse sorted out my cf50 which showed same error flash sequence. Similar to others as trouble free for years, 6+ in my case. Service agent replaced fuse and had unit back working within a day. Hope you get a satisfactory outcome soon.
AnswerID: 412031

Sponsored Links

Popular Products (14)