Opening PDF files on ASUS My pal

Submitted: Saturday, Apr 10, 2010 at 16:24
ThreadID: 77606 Views:1628 Replies:2 FollowUps:6
This Thread has been Archived
Gday,
Does anyone know how I can open PDF files on my PDA?
What is the best program to use and where I download it from?

Thanks in advance............

Cheers
Hairy
Back Expand Un-Read 0 Moderator

Reply By: Member - bungarra (WA) - Saturday, Apr 10, 2010 at 16:35

Saturday, Apr 10, 2010 at 16:35
http://get.adobe.com/reader/

This is the site from which to download the reader. Have no experience on the PDA but I assume if you put the program on the SD card or thumb drive or whatever for the PDA then it would be self expaantory

Life is a journey, it is not how we fall down, it is how we get up.
VKS 1341

Member
My Profile  My Position  Send Message

AnswerID: 412398

Follow Up By: Hairy (NT) - Saturday, Apr 10, 2010 at 17:11

Saturday, Apr 10, 2010 at 17:11
Cheers

I downloaded the reader to my PDA.
When I click on the file, it opens Adobe readers introduction page, flashes something, then goes back to file explorer?????

any ideas?
0
FollowupID: 682406

Follow Up By: Hairy (NT) - Saturday, Apr 10, 2010 at 17:15

Saturday, Apr 10, 2010 at 17:15
Its OK......I got it. Just need to open Adobe first.

Thanks for your Help

Cheers
0
FollowupID: 682407

Follow Up By: Member - Doug T (NT) - Sunday, Apr 11, 2010 at 06:46

Sunday, Apr 11, 2010 at 06:46
Hairy
You been on the Goanna juice again....
Mate it should open straight away by itself without first opening Adobe , are the PDF files ian attachment in emails....????

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 682477

Follow Up By: Hairy (NT) - Sunday, Apr 11, 2010 at 09:07

Sunday, Apr 11, 2010 at 09:07
Gday Doug,
Na mate no juice...LOL
Dont know why but if I open Adobe select the file it works fine.
Just double click on the file and it just does as I said earlier??????
Never mind, I got it working.

Cheers
0
FollowupID: 682492

Follow Up By: Member - Doug T (NT) - Sunday, Apr 11, 2010 at 09:41

Sunday, Apr 11, 2010 at 09:41
Hairy
It should open by just double clicking , I don't know what OS your using but XP has this setting too in the Outlook Express email, mine is Vista so the panel might look a little different but the basics are the same,
This will only apply if your using Outlook Express or Windows Mail.
Open the email, click Tools up the top , click on Security. and if the 2 boxes I arrowed are ticked , then untick them.

Image Could Not Be Found

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 682507

Reply By: Who was that again? (Vic) - Sunday, Apr 11, 2010 at 09:20

Sunday, Apr 11, 2010 at 09:20
Hairy, is this the one you downloaded ?Adobe Reader for Pocket PC Not sure if it depends on the processor but you can look around for that
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

AnswerID: 412476

Follow Up By: Hairy (NT) - Sunday, Apr 11, 2010 at 09:27

Sunday, Apr 11, 2010 at 09:27
Yeah mate...thats the one.
It seems to work alright.

Cheers
0
FollowupID: 682500

Sponsored Links

Popular Products (14)