Garmin GPS 60csx printing map problems

Submitted: Monday, Jul 05, 2010 at 01:02
ThreadID: 79863 Views:4626 Replies:5 FollowUps:6
This Thread has been Archived
Just wondered if anyone has experienced the same problem as me...when I try to print off a map from Basecamp with topo aust loaded, I get half a map and the rest is covered up by navteq map logo
Back Expand Un-Read 0 Moderator

Reply By: Polaris - Monday, Jul 05, 2010 at 08:19

Monday, Jul 05, 2010 at 08:19
Mine is doing the same - NAVTEQ logo blows up to cover half the page.

Suggest you contact Garmin - seems like a software glitch.
AnswerID: 423053

Follow Up By: The Explorer - Monday, Jul 05, 2010 at 10:29

Monday, Jul 05, 2010 at 10:29
Works for me -

Image Could Not Be Found


I am using Version 3.0.4. So issue could be related to what version you guys are using - you dont say. Current version is 3.0.5. Are you using same version as me, and older one or the latest?

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 693475

Follow Up By: The Explorer - Monday, Jul 05, 2010 at 11:25

Monday, Jul 05, 2010 at 11:25
Just tried V 3.0.5 and that works fine as well.

If you are having problems despite using the latest version then it is possibly related to the video card you are using. Garmin state (with respect to using Basecamp)

"A video card that supports OpenGL version 1.3 or later is needed to enable the 3D view.

If you experience problems when interacting with the map views, please make sure that you have installed current video card drivers."

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 693476

Reply By: The Explorer - Monday, Jul 05, 2010 at 11:26

Monday, Jul 05, 2010 at 11:26
Changes made from version 3.0.1 to 3.0.2:

* Fixed several printing related issues.

What version are you using?

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 423066

Reply By: SCUBADOO - Monday, Jul 05, 2010 at 12:06

Monday, Jul 05, 2010 at 12:06
I just removed NavTeqOB.bmp from the Garmin folder.

Any issues disappeared. (-:

AnswerID: 423071

Reply By: Member - Mal (WA) - Monday, Jul 05, 2010 at 23:13

Monday, Jul 05, 2010 at 23:13
Thanks, am using Garmin Basecamp 2009 version 2.0.3
Could not find NavTeqOB.bmp in Garmin folder to delete unfortunately
AnswerID: 423192

Follow Up By: Member - Mal (WA) - Monday, Jul 05, 2010 at 23:26

Monday, Jul 05, 2010 at 23:26
Image Could Not Be Found
0
FollowupID: 693577

Follow Up By: SCUBADOO - Tuesday, Jul 06, 2010 at 05:04

Tuesday, Jul 06, 2010 at 05:04
For Garmin Topo Australia v2.

On my Windows 7 notebook it is found at:
C:\ProgramData\GARMIN\Maps\TOPO Australia v2.gmap\Product1\Logos

and on my Windows XP notebook at:
C:\Documents and Settings\All Users\Application Data\Garmin\Maps\TOPO Australia v2.gmap\Product1\Logos

I'm sure a quick Windows search for "NavTeq*.* will find it somewhere on your PC.
Good luck.


0
FollowupID: 693583

Follow Up By: The Explorer - Tuesday, Jul 06, 2010 at 06:32

Tuesday, Jul 06, 2010 at 06:32
and/or update to the latest version - significant changes since V2 * apart from fixing the printing problem (I assume)

Basecamp download

Cheers
Greg
Note if you are using Oztopo dont update past Basecamp V 2.9* as it wont work. Garmin Topo is fine.
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 693588

Follow Up By: Member - Mal (WA) - Thursday, Jul 15, 2010 at 07:21

Thursday, Jul 15, 2010 at 07:21
Thanks, found the logo part for navteq that scubadoo suggested deleting, but strangely enough, while it was on the original topo aust CD it wasn't found on my hard drive, so I couldn't delete it. I also emailed Garmin who suggested I telephone their 1800 number for assistance, which I'll do when I return home in 2 weeks (working away). Appreciate all the feedback. If I still don't have a win, I'll try the update Explorer suggested. Cheers
0
FollowupID: 694498

Reply By: Member - Mal (WA) - Friday, Jul 30, 2010 at 11:53

Friday, Jul 30, 2010 at 11:53
Have just used the Garmin telephone support who have told me I just have to find the right printer which will allow printing of the map without the Navteq logo blocking it out ...as it is "something" to do with licensing issues and there are no settings which will overcome this. They have told me, they have same issue printing to an HP printer. I have the same issue using a Brother printer.

They advise trying other friends printers!!!! Unbelievable!

Well what printers are people using out there that allow a proper map print?

Any suggestions welcome


Mal

AnswerID: 425734

Sponsored Links

Popular Products (14)