100 series clutch problem

Submitted: Wednesday, Oct 22, 2003 at 12:46
ThreadID: 7998 Views:1100 Replies:2 FollowUps:3
This Thread has been Archived
Hi
just wondering if any 100 series diesel cruiser owners out there have had any clutch problems?
Mine developed a bad clutch shudder when cold at about 15000 klm, toyota said it is a NORMAL engine vibration when cold!!!
Anyway at 48000 klm the clutch needed replacing,(surprise surprise!!) And the shudder has gone.
Interested to hear of any similar cases.
regards baz.
Back Expand Un-Read 0 Moderator

Reply By: Member - Eskimo - Wednesday, Oct 22, 2003 at 15:20

Wednesday, Oct 22, 2003 at 15:20
Had an 80 series (2nd hand at 50K) which had a problem a day or so after I took delivery, and then at 65k got rid of it at 97k and shudder was begining to re-appear. new clutch fixed it every time. I had extended warranty so i wasnt worried but it was a pain ...wasted time etcWow! am I cute
If yer ain't fishing, Yer ain't livin
Richard
AnswerID: 34712

Follow Up By: Willie - Wednesday, Oct 22, 2003 at 19:33

Wednesday, Oct 22, 2003 at 19:33
Eskimo ?.......ooooohhhhh hahahahahahahaha...that takes the cake...you are getting funnier by the minute, Richard!

My old dear the G60 had a clutch shudder when I bought it 5 years ago. So I hitched the 27footer on the back and within a few hundred km the shudder was gone. Still haven't renewed the clutch. Ahhhhh...they don't build them today like they used to.

Cheers,Willie

Never a dull moment
0
FollowupID: 25082

Follow Up By: Member - Eskimo - Wednesday, Oct 22, 2003 at 21:53

Wednesday, Oct 22, 2003 at 21:53
another good reason to go auto willem
and what do you mean....aint you ever seen an emu at the north pole!Wow! am I cute
If yer ain't fishing, Yer ain't livin
Richard
0
FollowupID: 25099

Follow Up By: Member - Eskimo - Friday, Oct 24, 2003 at 07:23

Friday, Oct 24, 2003 at 07:23
And what do you mean "Eskimo ?.......ooooohhhhh hahahahahahahaha...that takes the cake...you are getting funnier by the minute"

CYA all when I get back.Wow! am I cute
If yer ain't fishing, Yer ain't livin
Richard
0
FollowupID: 25246

Reply By: Member - Peter [SA] - Wednesday, Oct 22, 2003 at 22:27

Wednesday, Oct 22, 2003 at 22:27
jack,
I have similar shudder when cold, started at around 20000km, they told me it was normal, but to give it a few more revs when releasing the clutch and to monitor the situation. Now done 34000km, still the same. Did they replace it under warranty?
Cheers Peter
AnswerID: 34786

Sponsored Links

Popular Products (13)