Incar VMS Navigator

Need help to resolve a problem with The VMS. Please be gentle, it's all new to me. I admit I haven't much computer knowlege.
When I switched the street navigation on, an error message displayed the following message.
Previous instance of iGo8 has not finished exiting yet. Please try again in a few seconds or soft reset your device.

Up until now it has worked fine.

I have re-booted the system several times & also pressed the reset button without success.
Any suggestions would be kindly appreciated.
Thanks in advance regards Mary Anne
Back Expand Un-Read 0 Moderator

Reply By: Member - Niss42 - Sunday, Jul 25, 2010 at 12:15

Sunday, Jul 25, 2010 at 12:15
Hi Mary Anne
Suggest you Email VMS as below.
support@vms4x4.com

niss42
Missn in da Nissan

Member
My Profile  Send Message

AnswerID: 425162

Follow Up By: Who was that again? (Vic) - Sunday, Jul 25, 2010 at 13:21

Sunday, Jul 25, 2010 at 13:21
I agree with Niss42. Never had that sort of problem with a VMS, I have the 3000. They also respond well to phone calls on week days
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

0
FollowupID: 695693

Follow Up By: REV'S - Monday, Jul 26, 2010 at 20:28

Monday, Jul 26, 2010 at 20:28
Hi guys,
As suggested, I emailed VMS support yesterday, and haven't a reply up to date.
As we are on an extended trip at present, and were able to run 0ziexplorer. Surprisingly after having the VMS running on Ozi for a few hours, I then reverted back to the street and surprisingly it started to work again. Unsure what the problem was, but hopefully VMS will make contact with an explanation soon.
Thanks again Mary Anne
0
FollowupID: 695862

Sponsored Links

Popular Products (14)