forum problems

Submitted: Saturday, Nov 08, 2003 at 10:11
ThreadID: 8379 Views:1128 Replies:8 FollowUps:3
This Thread has been Archived
For some reason the way responses and questions have been displayed has changed , most odd.
firstly i still see the question on top of page and responses underneath but then when i clickthe display distorts sideways,ie i have questions on left side of screen gap in middle then responses on right of screen.

then if i clickagain i get back to original screen.it has only started today.any ideas?????
Back Expand Un-Read 0 Moderator

Reply By: Russell [Pajero] - Saturday, Nov 08, 2003 at 12:25

Saturday, Nov 08, 2003 at 12:25
Yeah I saw it too, refreshed the screen and it returned to normal, Guess a programming hitch some where.

It'll be a bitch to trace.

Russell
AnswerID: 36602

Follow Up By: GaryInOz (Vic) - Saturday, Nov 08, 2003 at 16:38

Saturday, Nov 08, 2003 at 16:38
had the same thing, very wide frame.
0
FollowupID: 26439

Reply By: ExplorOz Team - David - Saturday, Nov 08, 2003 at 17:18

Saturday, Nov 08, 2003 at 17:18
I saw the wide screen and it was adjusted by me. Someone posted a URL link from a website in plain text (ie. not using the link process) the URL was 387 characters long, the browser does not know how to break the line when a there is no space characters in it so there was a post that appeared very wide. I inserted a few spaces in the URL which would mean it did not work directly however it was stuffing up the display of the pages.

If you write a line with heaps of characters and no spaces or returns in it the same thing will happen. There is a way of fixing this but again everything takes time and planning - It has only occured in two posts in three years so I just fix them when they happen.Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 36612

Follow Up By: Russell [Pajero] - Saturday, Nov 08, 2003 at 18:55

Saturday, Nov 08, 2003 at 18:55
ooooooooh that was quick, well done?

Russell
0
FollowupID: 26448

Reply By: ExplorOz Team - David - Saturday, Nov 08, 2003 at 17:21

Saturday, Nov 08, 2003 at 17:21
Actually I have re-read your post is this the problem or is something else happening. Maybe the post with the error is still on the system or maybe this is post number three to have the problem. Let me know.Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 36613

Follow Up By: GaryInOz (Vic) - Saturday, Nov 08, 2003 at 17:30

Saturday, Nov 08, 2003 at 17:30
Just had it happen while using the back button to trurn to the forum thread topic list, doesnt appear to be any one specific thread
0
FollowupID: 26446

Reply By: Mikell - Saturday, Nov 08, 2003 at 20:34

Saturday, Nov 08, 2003 at 20:34
Just happened to me too. pressed the back button to go back to the main forum page from the post re vehicles traded in WA
AnswerID: 36625

Reply By: diamond(bendigo) - Saturday, Nov 08, 2003 at 20:49

Saturday, Nov 08, 2003 at 20:49
no problems here at all.
back by popular demand
:-)
AnswerID: 36629

Reply By: ExplorOz Team - David - Tuesday, Nov 11, 2003 at 21:30

Tuesday, Nov 11, 2003 at 21:30
Hum,

I have just seen it tried a few different lines of code on the forum and it does not seem to make the problem go away. Interesting that it has only started recently. I am about to move the entire site to another new server (fast bigger etc etc) in the next few days so we will see what happens when this occurs.

I will monitor this if you see it say next week let me know and I will attempt some more investigation.

Bloody computers!Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 36920

Reply By: brian - Tuesday, Nov 11, 2003 at 22:16

Tuesday, Nov 11, 2003 at 22:16
David, it occured again tonight for me
AnswerID: 36932

Reply By: brian - Tuesday, Nov 11, 2003 at 22:20

Tuesday, Nov 11, 2003 at 22:20
David also only approx 50% of my previous followup appeared on the screen.
AnswerID: 36933

Sponsored Links

Popular Products (13)