Interactive Route Map Loading

Submitted: Sunday, Sep 25, 2011 at 14:42
ThreadID: 89229 Views:1284 Replies:2 FollowUps:0
This Thread has been Archived
I have not used this site for a while and this is my first post. I have tried looking up a track (eg. Googs Track and Cape York) and it opens up with a message "Interactive Route Map - Loading..." but nothing happens. It just sits there and does not load the route map and disables any other selections on the page. I am Using Windows XP and Internet Explorer 8.

Can anyone suggest what I am doing wrong or is this a system glitch?

Thanks Ramirez
Back Expand Un-Read 0 Moderator

Reply By: equinox - Sunday, Sep 25, 2011 at 19:43

Sunday, Sep 25, 2011 at 19:43
Hi Ramirez,

I tried clicking on both Googs Track and Cape York via the automated click-able links in your post and experienced no problems.

I am using Windows 7 and Firefox 6.0.2.


Looking for adventure.
In whatever comes our way.
"Outback Yonder"

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 466029

Reply By: Ramirez - Sunday, Sep 25, 2011 at 22:05

Sunday, Sep 25, 2011 at 22:05
Thanks Alan for your response and tip. The problem was to do when using Internet Explorer 8, also found IE 7 similarly aborts when trying to open up a route track. Now works OK when I changed to Firefox as my browser. Wonder if the system administrators are aware of this problem?

AnswerID: 466048

Sponsored Links

Popular Products (11)