"My Profile" help please

Submitted: Thursday, Feb 16, 2012 at 16:28
ThreadID: 91899 Views:1688 Replies:4 FollowUps:13
This Thread has been Archived
Image Could Not Be Found
Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Gone Bush (WA) - Thursday, Feb 16, 2012 at 16:49

Thursday, Feb 16, 2012 at 16:49
That's to switch between pictures for your profile Allan.

You haven't got any pictures put up as Profile pics. You would need at least two to make a selection.

Like the one in the bottom left hand corner of this post of mine.

No pictures. no select button.
I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 477925

Reply By: Flighty ( WA ) - Thursday, Feb 16, 2012 at 16:59

Thursday, Feb 16, 2012 at 16:59
Allan
Think it easier if you upload new image, it will show on rhs of your arrow, with the word select under it.
simply click the one you require for your profile picture.
Now when you work out how to load rig images you can let me know.
Cheers & Regards

Paul

Lifetime Member
My Profile  Send Message

AnswerID: 477927

Reply By: Allan B (Member, SunCoast) - Thursday, Feb 16, 2012 at 17:10

Thursday, Feb 16, 2012 at 17:10
Thanks GB and Paul. I couldn't figure the "select" expression as it seems that it does not appear until images are present.

Now the problem I have is that an uploaded image appears but it is blank, as you will see below!

I had an image here but lost it whilst trying to change it.


Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 477929

Follow Up By: Allan B (Member, SunCoast) - Thursday, Feb 16, 2012 at 17:43

Thursday, Feb 16, 2012 at 17:43
Hi Allan,

I've deleted it from your profile as there must have been an error - try uploading it again, and let me know if you have any problems.
Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753314

Follow Up By: Allan B (Member, SunCoast) - Thursday, Feb 16, 2012 at 17:51

Thursday, Feb 16, 2012 at 17:51
Who is this masquerading as "Allan B"...........I didn't post it.

Is that you David?

I thought this may be a Mac problem so I have just used my PC laptop to try and load an image but to no success. Maybe because I'm in Queensland!!??
Or maybe one of my critics has managed to hack the site? LOL

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753316

Follow Up By: Allan B (Member, SunCoast) - Thursday, Feb 16, 2012 at 17:54

Thursday, Feb 16, 2012 at 17:54
Nope, still doesn't load.

Does anyone else have this problem?

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753317

Follow Up By: Member - Stephen L (Clare SA) - Friday, Feb 17, 2012 at 21:22

Friday, Feb 17, 2012 at 21:22
Hi Allan

You must have made a bit of a slip it when you said "I thought this may be a Mac problem."

As a fellow Mac user, you should know it is always a Windows problem....LOL


Cheers



Stephen
Simpson Desert Colours

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753464

Follow Up By: Allan B (Member, SunCoast) - Friday, Feb 17, 2012 at 23:31

Friday, Feb 17, 2012 at 23:31
Neither actually Stephen.

It was MY problem !!!

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753479

Reply By: ExplorOz - David & Michelle - Friday, Feb 17, 2012 at 14:19

Friday, Feb 17, 2012 at 14:19
Allan,
Adele assumed your id yesterday and tried to clean out your images. She forgot to revert to her profile before submitting the response.

Anyway, where are you upto now? I note you still do not have a pic loaded. Maybe just email me some pics at this point we can load them for you and see if we can duplicate the problem.

Send them to david@exploroz.com and I will take care of it for you.
Davd
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 478011

Follow Up By: Gone Bush (WA) - Friday, Feb 17, 2012 at 14:52

Friday, Feb 17, 2012 at 14:52
It's just like in The Matrix....

Image Could Not Be Found

I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 753426

Follow Up By: ExplorOz - David & Michelle - Friday, Feb 17, 2012 at 15:04

Friday, Feb 17, 2012 at 15:04
I wish it was. As it is I think it is more like Star Trek Voyager - lost in the Delta quadrant with no way back. Assuming ID is like Borg assimilation.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 753427

Follow Up By: Gone Bush (WA) - Friday, Feb 17, 2012 at 16:15

Friday, Feb 17, 2012 at 16:15
What would Sheldon do??

Image Could Not Be Found

I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 753433

Follow Up By: Allan B (Member, SunCoast) - Friday, Feb 17, 2012 at 17:24

Friday, Feb 17, 2012 at 17:24
Yes, like all the above or even Patrick Swayze in Ghost!
Spooky.

David, I have emailed some photos.

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753440

Follow Up By: ExplorOz - David & Michelle - Friday, Feb 17, 2012 at 18:22

Friday, Feb 17, 2012 at 18:22
Allan,
I was you and now I am me again. I have loaded your 3 pics and found out two issues: one of your files was tif - I do not directly support this so I converted to a jpg and loaded it fine. The bigger issue was your photo with filename R&A 2.jpg - this caused the system to fail due to the & symbol in the filename.

I have installed a mod into the main system to replace these in the furture so it will not be a problem again. Thanks for emailing these. You can now select which pic you want in the My Profile tab.

Have a good weekend.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 753444

Follow Up By: Allan B (Member, SunCoast) - Friday, Feb 17, 2012 at 18:46

Friday, Feb 17, 2012 at 18:46
That's great David.

As you can now see, I have loaded an image.
I can understand the issue with having symbols in the file name.
Surprised though at the TIF file. I looked again at the properties of the original 3 images I sent you and they all claim to be JPEG. I had tried earlier to load a TIFF image to see if that would work, to no avail of course.
The world is my oyster again. (Provided it is a JPEG oyster!)

I see another thread running a criticism of the site protocol.
Well lets see them try to get this kind of support elsewhere!

Thanks mate.

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753446

Follow Up By: Gone Bush (WA) - Friday, Feb 17, 2012 at 21:54

Friday, Feb 17, 2012 at 21:54
What part of an inverse tangent function approaching an asymptote don't you understand?

Dr Sheldon Cooper.


I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 753465

Follow Up By: Allan B (Member, SunCoast) - Saturday, Feb 18, 2012 at 00:15

Saturday, Feb 18, 2012 at 00:15
Well, I became indecisive about the multiplicative influence of the under-regenerative multiplicative quantum. It seemed to create cachinnation.

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 753481

Sponsored Links

Popular Products (13)