VIDEO PLAYING

Submitted: Friday, May 25, 2012 at 17:16
ThreadID: 95809 Views:1065 Replies:2 FollowUps:1
This Thread has been Archived
Can someone please explain why and or help fix problem.
When wanting to play a video you click on go button what happens next is it runs for a few seconds then stops a circle appears in screen, as if in play mode catches up with the download, this goes on all the time.
A three minute video takes about three times longer to watch
Cheers
Back Expand Un-Read 0 Moderator

Reply By: Rockape - Friday, May 25, 2012 at 17:20

Friday, May 25, 2012 at 17:20
Reggy,
click on the go button and then hit the stop this will let the whole video load, you should be able to see the progress at the bottom of the video. Once the loading has past half way press go again and enjoy.
AnswerID: 486773

Reply By: Member - Craig F (WA) - Saturday, May 26, 2012 at 12:17

Saturday, May 26, 2012 at 12:17
More info is needed.
if off the net:
Your download rate is not fast enough. Being your NextG or what ever you are using to conect to the internet.
If its off some thing like an SD card:
Then the download rate is slow. If you look on the card you will see a number from 2-10 the higher the number the better the download rate.
If playing off your harddrive then you do have an issue that will require somebody that can sit down and go through it with you.

Craig
AnswerID: 486806

Follow Up By: Member - reggy 2 (VIC) - Sunday, May 27, 2012 at 14:59

Sunday, May 27, 2012 at 14:59
Thanks for reply.

The download rate seems likely to be the answer I only have a prepaid set up.
It is when I look at the videos on this site,I do not download other videos.
Thanks
0
FollowupID: 762117

Sponsored Links

Popular Products (13)