uploading photo

Submitted: Friday, Jan 23, 2004 at 13:32
ThreadID: 9969 Views:1002 Replies:4 FollowUps:0
This Thread has been Archived
Help needed, i've read some previous posts about uploading a photo of my rig but to no avail, the page itself to enable the upload is'nt even opening up! explore oz team can you advise, thanks, Adrian. i like terra firma, the more firma the less terra, regards, Adrian.
Back Expand Un-Read 0 Moderator

Reply By: Member - Eskimo - Friday, Jan 23, 2004 at 15:58

Friday, Jan 23, 2004 at 15:58
seems to working ok...My Rigp page that isWow! am I cute
If yer ain't fishing, Yer ain't livin
Richard
AnswerID: 44113

Reply By: Member -ace ( SA ) - Friday, Jan 23, 2004 at 16:05

Friday, Jan 23, 2004 at 16:05
Richard, I presume you click onto upload your photo on the my rig page and it takes you to the next step? i'm not getting past the first stage after clicking on to upload your photo, am i doing this correct??, thanks, Adrian.i like terra firma, the more firma the less terra, regards, Adrian.
AnswerID: 44114

Reply By: Member -Bob & Lex (Sydney) - Friday, Jan 23, 2004 at 16:27

Friday, Jan 23, 2004 at 16:27
Thats right Ace should take you to the instruction page, it's working as i just tried itRegards Bob
Where to next
AnswerID: 44119

Reply By: ExplorOz Team - David - Friday, Jan 23, 2004 at 18:53

Friday, Jan 23, 2004 at 18:53
Ace - try now I have just made a sligh mod to the program after your feedback about the Trader system still working. Please let me know.Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 44138

Sponsored Links

Popular Products (13)