Comment: EOTrackMe

Hi,
Great product.. but...
When I look at a trip log under My Tracking, I often see single spots on a single trip joined together by a looong stright line... Almost like there have been no uploads for maybe an hour or longer. A recent trip shows me travelling in a dead straight line across a bay ;).
As far as I know my iPhone was on the whole time and uTrackMe (the app) is 2 screen removed from the home page, so it wouldn't have been touched.
What could be causing this?
--You're never too old to learn something stupid--

Member
My Profile  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: ExplorOz - David & Michelle - Saturday, May 17, 2014 at 14:49

Saturday, May 17, 2014 at 14:49
Firstly I would suggest that you 100% check the settings/setup - have a look at the documentation tab on the EOTrackMe page just to be 100% sure as if you have it right this will not happen. Have you purchased the Beacon Settings option?

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 532630

Follow Up By: Member - Boobook - Saturday, May 17, 2014 at 16:57

Saturday, May 17, 2014 at 16:57
David can I please have an answer to my multiple questions about EO track me. I can not get it working and have left many requests for help.
0
FollowupID: 815909

Follow Up By: ExplorOz - David & Michelle - Monday, May 19, 2014 at 11:44

Monday, May 19, 2014 at 11:44
Tony,

I have not seen any requests - I must have missed them or something can you please point me at your issue or email me directly - david at exploroz.com

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816055

Reply By: Sand Man (SA) - Saturday, May 17, 2014 at 19:58

Saturday, May 17, 2014 at 19:58
it may be you are out of range of a cell tower.
On my current trip I have noticed multiple EOTrackme messages on the screen where sending has failed.
This data should be retained in the phone's memory and sent to the server when back in range.
When I reach a town with mobiles coverage I swipe the iphone to unlock it and the messages disappear. These have been sent to the server as a subsequent look at the tracking on my tracking profile shows the complete route.
Bill


I'm diagonally parked in a parallel Universe!

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 532651

Follow Up By: ExplorOz - David & Michelle - Monday, May 19, 2014 at 11:46

Monday, May 19, 2014 at 11:46
Bill,

That is correct you will get a message telling you about the failure but when you return as you state they will all get sent.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816056

Sponsored Links

Popular Products (13)