Comment: A day out in the bush, thanks LROCWA

Hugh you've set your video to private, so can't view it. You need to change the settings to public.

Cheers

Dunc
Dunc
Make sure you give back more than you take

Lifetime Member
My Profile  My Blog  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Hugh D (WA) - Wednesday, Mar 04, 2015 at 01:23

Wednesday, Mar 04, 2015 at 01:23
OK so where do I change this setting? It must be on YouTube as it is not locked on exploroz. Will look deeper.
Thanks for your feedback.
Hugh Dorey

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 549104

Sponsored Links

Popular Products (13)