EOTopo problems on iPad2

Submitted: Thursday, May 14, 2015 at 21:37
ThreadID: 117853 Views:1027 Replies:3 FollowUps:6
This Thread has been Archived
Not sure if this has been posted before but I could not find anything on it.
We have an iPad 2 running EOTopo on Memory Map, and it freezes a garbled image after a short while. You can pan around, but the image and text are unrecognisable.

Two consecutive restarts of the iPad resets it, but it happens again very quickly, sometimes within a minute, rendering the mapping useless.

Just did a trip from Sydney via Strez and Dalhousie to Alice and the APYs and back to Sydney. EOTopo worked for a day or two, then it went haywire - used Hema the rest of the way coz EOTopo just wouldn't run.

I like the mapping on it, and its little extra features - but they don't work if it don't work!

Anyone else experienced this?

Thanks.
Back Expand Un-Read 0 Moderator

Reply By: The Explorer - Thursday, May 14, 2015 at 22:10

Thursday, May 14, 2015 at 22:10
Hi

No idea but sounds more like an issue with the software (Memory Map) than EOTopo. Suggest you contact them (MM) first and see what they say. Could be a problem with map (EOTopo) but still something the guys at MM will sort out I figure.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 553749

Reply By: Member - Boobook - Friday, May 15, 2015 at 05:50

Friday, May 15, 2015 at 05:50
I've had Memory Map on an Ipad 2 for about 4 years. It has worked flawlessly.

I would check what version of IOS you have on the IPAD. When Apple released Version 8 it completely screwed the Ipad 2 which went laggy, and constantly locked up on a lot of apps. They later released a new version of IOS which mostly fixed the issue.

If you used HEMA on the IPAD then that is also Memory Map rebadged. Maybe it didn't like the 2 apps running on the same IPAD???

AnswerID: 553756

Follow Up By: george of patonga - Friday, May 15, 2015 at 23:22

Friday, May 15, 2015 at 23:22
Thanks for both bits of advice, I'll chase up and post the result.
0
FollowupID: 839699

Reply By: 116hynes - Saturday, May 16, 2015 at 11:14

Saturday, May 16, 2015 at 11:14
Have you bulk downloaded the EOTopo map for offline use? You can access EOTopo within the Hema 4wd app, don't have to switch to Memory Map.

Kevin
AnswerID: 553824

Follow Up By: george of patonga - Sunday, May 17, 2015 at 21:12

Sunday, May 17, 2015 at 21:12
I don't think so - there was a bit of confusion with true download, as it's on my wife's iPad and thus had to go through her iTunes app on her computer, but I bought it on mine - well you can imagine how confusing that was for mere machines!

How/where do you bulk download? - I assume I can still do that months after the initial purchase?

0
FollowupID: 839782

Follow Up By: 116hynes - Sunday, May 17, 2015 at 22:35

Sunday, May 17, 2015 at 22:35
This is the link to bulk download. You will need all the 2015 files. http://www.memory-map.com.au/mapchunks/AUS/EOTopo/ You will need to download these to your pc/Mac and then transfer to the iPad via iTunes. http://memory-map.com.au/faqs/questions/16/Copying+maps+to+an+iPhone+%7B47%7D+iPad+from+a+PC

Put these into the Hema 4wd app. You will need to login to your MM account in Hema to activate/unscramble.

Kevin
0
FollowupID: 839790

Follow Up By: Member - Boobook - Monday, May 18, 2015 at 07:09

Monday, May 18, 2015 at 07:09
Ahh I think Kevin is on the money.

George, do you see slowly moving patches of map loading?

Also if you see the map but it looks like every second square is a block of colour and corrupted then you haven't licenced it.

Is it either of these?
0
FollowupID: 839795

Follow Up By: george of patonga - Monday, May 18, 2015 at 23:44

Monday, May 18, 2015 at 23:44
Well this is entirely embarrassing! I signed in - and it's working again. Not sure why it stopped in the first place - we didn't sign out halfway between Wanaaring and Tibooburra, it just stopped working. But there you go - the licensing was the issue this time. Let's hope it keeps working.

Thanks for your input guys - I was lost without you! (double entendre intended).
0
FollowupID: 839856

Follow Up By: george of patonga - Monday, May 18, 2015 at 23:51

Monday, May 18, 2015 at 23:51
ps - this was only a little trip, but if you have nothing better to do (!) you can retrace it on our Facebook page...
https://www.facebook.com/InsideoutbackCampers
We have been driving a Nissan X-Trail that underwent a sex-change - other known as a Renault Koleos. Sexy aero body on an agile utilitarian little base, has proved to be durable, reliable, and goes pretty much anywhere.
The most fun is when you get there and get out amongst it. Explore Oz!
0
FollowupID: 839857

Sponsored Links

Popular Products (13)