web address

Submitted: Wednesday, Jun 03, 2015 at 07:12
ThreadID: 119073 Views:1279 Replies:5 FollowUps:4
This Thread has been Archived
does anyone know why my "Web Address" shows only shows as 3 dots on my profile and does not show the address. The link does work, but it looks a bit odd to me.
Back Expand Un-Read 0 Moderator

Reply By: Sand Man (SA) - Wednesday, Jun 03, 2015 at 07:23

Wednesday, Jun 03, 2015 at 07:23
Adele would be the best person to contact Dave.

In the meantime, try entering something in your Signature Field on your Profile Page.
Even something like Dave will do.

Bill


I'm diagonally parked in a parallel Universe!

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 554529

Follow Up By: D-Max Dave - Wednesday, Jun 03, 2015 at 08:22

Wednesday, Jun 03, 2015 at 08:22
Hi Bill
Tried that, not change.
0
FollowupID: 840645

Reply By: Allan B (Member, SunCoast) - Wednesday, Jun 03, 2015 at 07:45

Wednesday, Jun 03, 2015 at 07:45
Dave, Have you ticked the "Show Your Web Address" in your My Profile page?
Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 554531

Follow Up By: D-Max Dave - Wednesday, Jun 03, 2015 at 08:23

Wednesday, Jun 03, 2015 at 08:23
Hi Allan
Yes have done that.
0
FollowupID: 840647

Reply By: D-Max Dave - Wednesday, Jun 03, 2015 at 16:10

Wednesday, Jun 03, 2015 at 16:10
Dave,

I suspect AutoCorrect/AutoFill may be doing this. I just assumed your user id (admin speak for logged in as you) and looked at the tab and here is what I get:


I did of course only snap your public detail in this image so hope this is ok with you. But it clearly shows the address to me. Can you tell me what browser are you using and also does it do the same thing if you try with a different browser or computer?
David
AnswerID: 554537

Follow Up By: D-Max Dave - Wednesday, Jun 03, 2015 at 19:07

Wednesday, Jun 03, 2015 at 19:07
I tried my Ipad, internet explorer, and google chrome, and still cant see the web address in my public profile.
0
FollowupID: 840658

Reply By: Member - ACD 1 - Wednesday, Jun 03, 2015 at 16:40

Wednesday, Jun 03, 2015 at 16:40
Hi Dave

Can see what you mean when I look at your profile.

One cause could be the length of your web address. I.E. Not enough room to show the whole thing in the text box therefore it condenses it down and replaces it with the ...

Not 100% sue but it is plausible.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

AnswerID: 554539

Follow Up By: Member - ACD 1 - Wednesday, Jun 03, 2015 at 19:25

Wednesday, Jun 03, 2015 at 19:25
David and Dave

I have just had a play with my profile and added Daves website to my profile. It shows up exactly like it does in Daves.

If I add a smaller website name (I used explores.com) it shows the full name.

If I emplacement it with Daves website name and then delete characters, it will eventually display. As I delete characters, it will get to a point where it shows some of the website name and some dots eg troisifamilyau.blogspot.com.au...

Obviously the text box "Website" does not allow that many characters.

Cheers
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 840659

Reply By: Member - johnat - Wednesday, Jun 03, 2015 at 19:42

Wednesday, Jun 03, 2015 at 19:42
Dave, it links to http://troisifamilyaussieadventures.blogspot.com.au/ perhaps the string of characters is too long - contact admin, they'll know!
AnswerID: 554543

Sponsored Links

Popular Products (13)