Can't engage 4wd

Submitted: Thursday, Jan 14, 2016 at 23:33
ThreadID: 131361 Views:1526 Replies:4 FollowUps:2
This Thread has been Archived
Hi everyone,
I have a query re my 2010 Colorado LXR 4wd. Recently I went to engage 4wd (shift on the fly) only to have the 4H light flash at me and no 4wd engagement. Tried stopping, rocking, reversing etc. to no avail. With the motor off we can hear it try to engage but doesn't.

Mechanic tells me its because I don't use 4wd often enough. I now have to press the 4H button get out & tap a nut on the diff under the ute to get it to engage. Light still flashes but I do have 4wd & can get into 4L via the button from here but light still flashes.

Has anyone had anything similar & does lack of use sound plausible?? I only use 4wd around 4 times a year during the holidays.

Cheers.

JA
Back Expand Un-Read 0 Moderator

Reply By: Malcom M - Friday, Jan 15, 2016 at 07:14

Friday, Jan 15, 2016 at 07:14
Could be right.
4by's with an electronic diff lock utilise a motor to drive a cog set in the transfer case.
If the motor is never run then its grease (plus the gear set that goes with it) can go hard and goop up which would initially show up as a very slow engagement and disengage. This can also burn out that motor.
Very common problem in Toyota 4bys and the motor assembly is incredibly expensive.
6 year old truck that is seldom in 4wd could easily have dried up.

Whatever, get it seen to quick. Last thing you want is to be stuck in locked 4wd mode for a long drive home as it can do serious damage to your front end drive train.
I got stuck in 4wd in the Brindabellas. Middle of winter on a Sunday when everything was closed. Had to drive home to Sydney at 40Km p/h. Took 7 hours to drive from Canberra to Sydney.
AnswerID: 594929

Reply By: Notso - Friday, Jan 15, 2016 at 09:36

Friday, Jan 15, 2016 at 09:36
Not sure about the Colorado but my Triton suffered the same issue untill I read the manual and it said to run it in 4WD at least once per month. Never happened after that.
AnswerID: 594938

Follow Up By: jpantlin - Friday, Jan 15, 2016 at 11:50

Friday, Jan 15, 2016 at 11:50
Thanks Guys, that gives me some sort of confidence in my vehicle again. I'll try running it in 4wd locally, without being to remote, for a while & see what happens. I am off again shortly for the marron season but thinking I may go with another vehicle just in case.

Thanks again.
0
FollowupID: 863545

Reply By: jrzoo - Friday, Jan 15, 2016 at 16:13

Friday, Jan 15, 2016 at 16:13
The same thing happened to my 07 Colorado (in 07). I took it to a dealer who gave me a printout and manipulated the three buttons in some sort of sequence (I can't remember - sold the vehicle in 07 - it was a beauty and never let me down after that. It went everywhere). I don't have the printout but I am sure if you approach a dealer they should be able to point this out. Hope this is of help.

Take your car marroning - it's why you bought it. cheers jrzoo
AnswerID: 594971

Reply By: Life Member-Doug T NSW - Sunday, Jan 17, 2016 at 08:17

Sunday, Jan 17, 2016 at 08:17
I had a 1993 Rocky with push button electric operated engagement, it got mud into the vacuum operated gizmo on the side of the gearbox, would not engage, I took it to the service center in Moorooka , they replaced the part at cost of around $290 (part and labor) , the part was left on the passenger side floor as requested, I took the end off, cleaned the mud out and it would have worked ok.. ...so maybe you have same problem.

.
still going strong with 836,179 K's

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 595047

Follow Up By: jpantlin - Monday, Jan 18, 2016 at 11:18

Monday, Jan 18, 2016 at 11:18
Thanks Doug,

Tried it on the weekend and tapping the nut on the diff lightly puts it into 4wd and going to & from 4H to 4L is fine from then on. Not sure what that means! Holden tell me not using 4wd isn't going to cause any problems. So maybe something is gummed up. Will try getting things pulled down and see what's inside.
0
FollowupID: 863714

Sponsored Links

Popular Products (13)