hub problem

Submitted: Friday, Dec 27, 2002 at 01:00
ThreadID: 2720 Views:1176 Replies:3 FollowUps:1
This Thread has been Archived
Hi

I have a 12/85 4runner, IFS. Both hubs will not disengage. I know this because the front drive shaft will not rotate, nor will the front axles (I hope this does mean its locked!!) I am not driving it, other then to a mechanic when they next open. But any ideas on what may be the problem?

Thanks,

Stewart
Back Expand Un-Read 0 Moderator

Reply By: Derek - Friday, Dec 27, 2002 at 01:00

Friday, Dec 27, 2002 at 01:00
Pegasus. I had a system the same as this and was just wondering if you are sure you are using the correct method to disengage the hubs. When I was doing driver training I found this procedure to be often misunderstood. This is how I did it and it always worked for me. When in 4wd, pull up in a straight line with front wheels pointing directly ahead and with plenty of room to reverse. Disengage 4wd and briskly reverse back until you hear the hubs click. You may have to do this several times. If this is what you are already doing or the hubs still don't disengage, then yes, you'd better get to a mechanic. Good luck!
AnswerID: 10217

Follow Up By: Pegasus - Friday, Dec 27, 2002 at 01:00

Friday, Dec 27, 2002 at 01:00
Hi, thanks for your reply.

I tried this, still no luck. It seems like the clutch in the hub is just jammed. The transfer case is in 2wd, I checked that.

Stewart
0
FollowupID: 5343

Reply By: CHRIS - Saturday, Dec 28, 2002 at 01:00

Saturday, Dec 28, 2002 at 01:00
If the prop shaft doesn't move when you jack one of the front wheels up and rotate it than it means that the hubs are unlocked ( do both ) If still no drive to front wheels,in 4WD and hubs locked -- broken stub axles---.
AnswerID: 10233

Reply By: Pegasus - Saturday, Dec 28, 2002 at 01:00

Saturday, Dec 28, 2002 at 01:00
Hi

Thanks all for your help. I got myself a service manual, had a good read, and decided to look at a few things. The hub on the 4runner has a clutch, 2 springs, 1 big, 1 small, a follower (guide) and the cover that turns. (Probably the same design as most manual hubs) It turned out that the spring that holds the clutch (the bit that actually locks the wheel to the axle) was not connected to the follower (which is what makes the clutch move) So the hub could be turned, but the clutch was not sliding in and out (it was locked in)

A full clean and regrease, and carefully putting the whole lot back together with the help of the manual, and it all works fine again. The grease that I took out was not pretty, and had chunks of what looked like an old seal through it.

Once I figured out how the whole lot comes together, it was quite simple.

Anyway, thanks all for your advice, and I hope this solution helps someone oneday!

Regards,

Stewart
AnswerID: 10253

Sponsored Links

Popular Products (13)