Oziexplorer

Submitted: Monday, Jun 19, 2006 at 20:50
ThreadID: 35085 Views:1290 Replies:5 FollowUps:4
This Thread has been Archived
Hi
I have a Magellan Color with a USB adaptor. I'm trying to run it with Oziexplorer but I can't seem to get Ozi to recognise the gps.
How can I find out what com port the GPS is looking for as it's plugged into a USB port.
I read on in that their is some software that you can run that can check this for you, does anyone know where I can get that from

Thanks
Neil
Back Expand Un-Read 0 Moderator

Reply By: Alan H (Narangba QLD) - Monday, Jun 19, 2006 at 20:58

Monday, Jun 19, 2006 at 20:58
It is under utilities on the OziExplorer site

www.oziexplorer.com/
AnswerID: 179327

Reply By: Sand Man (SA) - Monday, Jun 19, 2006 at 21:22

Monday, Jun 19, 2006 at 21:22
Neil,

Check Windows settings - Start - Control Panel - System - Hardware - Device Manager - Ports (COM & LPT) to see what Windows has assigned as the Port number.
COM4 is what my assignment shows for a USB/Serial adaptor.

In OziExplorer click File - Configuration - COM to see/change the Com Port setting.

Always boot the Laptop first, then connect the USB adapter cable into the USB port. (with GPS turned on)
Also it pays to use the same USB port each time.
Bill


I'm diagonally parked in a parallel Universe!

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 179336

Reply By: Redback - Monday, Jun 19, 2006 at 21:50

Monday, Jun 19, 2006 at 21:50
So i guess your not using a PDA now, seeing as you already have a GPS.
AnswerID: 179345

Follow Up By: Member - Neil W (NSW) - Monday, Jun 19, 2006 at 23:01

Monday, Jun 19, 2006 at 23:01
I'm still thinking of getting the PDA as it's less bulky then the laptop. I'll still keep the Magellan
0
FollowupID: 435587

Follow Up By: Redback - Tuesday, Jun 20, 2006 at 08:11

Tuesday, Jun 20, 2006 at 08:11
Once you get a PDA you'll sell the Magellan, a PC tablet would be better option than a laptop alot easier to handle, price is there only drawback though.

Or this in a Land Rover Discovery









PC Install in Patrol

Baz.
0
FollowupID: 435604

Reply By: 1KZ-Mick - Tuesday, Jun 20, 2006 at 23:04

Tuesday, Jun 20, 2006 at 23:04
Neil,

We have a Magellan Explorist XL, In OziExplorer- configuration-COM-General COM settings, Com port 6 needs to be selected. Also you need to set your Magellan for NEMA data output as the default setting when you plug it into USB is for file transfer only.
We only recently updated to the XL and found it didn't connect either as our version of Ozi was too old (version 3.95.4a) we had to upgrade to version 3.95.4m.

Hope this is of some help.
Mick
AnswerID: 179577

Reply By: Noel W (Qld) - Wednesday, Jun 28, 2006 at 11:43

Wednesday, Jun 28, 2006 at 11:43
Neil

Did you get things to work OK? I've got a similar prob and not sure what it is after trying all the suggestions.

Cheers ....
AnswerID: 180805

Follow Up By: Member - Neil W (NSW) - Wednesday, Jun 28, 2006 at 12:43

Wednesday, Jun 28, 2006 at 12:43
Yes,
I got mine to work, I think it was com port 5 or 6.

0
FollowupID: 437094

Follow Up By: Noel W (Qld) - Wednesday, Jun 28, 2006 at 14:14

Wednesday, Jun 28, 2006 at 14:14
Me too ... just now. I just did some software reinstallation and COM 6 "came alive".

Thanks for the reply.
0
FollowupID: 437110

Sponsored Links

Popular Products (13)