Forum Updates

Submitted: Monday, May 19, 2003 at 19:21
ThreadID: 5006 Views:1152 Replies:3 FollowUps:0
This Thread has been Archived
Hello all,

Well as you can see I have been a busy boy on the forum code for a day or so. I have just uploaded the version you are using now. You will notice a colour change and a slight look & feel update. However the bigger part is the addition of link management and the removal of HTML codes. What does this mean:
- You can now post links in the forum using the sytax shown on each of the pages
- Links and image URLS are checked to ensure that you have not created a link to the wrong place
If you make an error you are prompted and the system will return you to the post to allow you to correct the problems.

Hope you like it - Any problems let me know
PS - I have tested the updates with IE 5.5+, NS4.72 & NS6.0 and Opera 7.0.
Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
Back Expand Un-Read 0 Moderator

Reply By: goingplatinumcomau - Monday, May 19, 2003 at 19:40

Monday, May 19, 2003 at 19:40
Thanks David

All the hard work is makeing for the best 4wd drive site in Australia opps oz :)

goingplatinumcomau
AnswerID: 20454

Reply By: Member - Rohan K - Tuesday, May 20, 2003 at 10:59

Tuesday, May 20, 2003 at 10:59
Another great enhancement. Thanks David.Be good, or be quick.
Rohan (Sydney)
AnswerID: 20519

Reply By: Member - Jimbo (WA) - Tuesday, May 20, 2003 at 19:41

Tuesday, May 20, 2003 at 19:41
David,

just found the links stuff on a recent reply - works a treat with IE 6.0

Thanks,Cheers, Jim

"Lead, Follow.....or get out of the way!!"
AnswerID: 20597

Sponsored Links

Popular Products (13)