1997 Y60 Nissan Patrol RD28T LWB RX Station Wagon

Submitted: Wednesday, Jul 16, 2003 at 00:00
ThreadID: 6008 Views:4166 Replies:2 FollowUps:2
This Thread has been Archived
I have the following problems with my patrol and would appreciate some help on how to fix them.
1. Hand throttle cable vibrates and makes a buzzing noise up to approx' 1500 rpm.
2. Squeaky noise in dashboard area around gauges and taco/speedo.
3. Hard starting when motor hot if left switched off for approx' 10 to 15 minutes. This not a problem when motor is cold.
4. Is there a chip or some adjustment to make the turbo perform better ?
5. My left front wheel wobble at 95 kmh was fixed by taking the freeplay out of the bearings in the swivel housing, this was done by a Nissan Service centre.
6. Is there anything else that is known to be a problem with this vehicle that I should fix ?
Many thanks to you all, kind regards Peter.
Back Expand Un-Read 0 Moderator

Reply By: Truckster (Vic) - Wednesday, Jul 16, 2003 at 00:29

Wednesday, Jul 16, 2003 at 00:29
1) Have you tried tightening the mount? Mine viabrates loose after a while.

2) Lots of them do it, there is a mount in back of speedo thing that cracks that causes it sometimes, major PITA to fix.

3) NFI

4) You can adjust the wastegate, but it comes at the penalty of fuel econ, and also engine wear.

5) good.

6) www.gqpatrol.com for a list of thigns that happen with GQ's.
Also take a look at the new GQ list
http://groups.yahoo.com/group/Nissan_GQ_Patrol/

Enjoy the car!
AnswerID: 25063

Follow Up By: Peter - Wednesday, Jul 16, 2003 at 21:34

Wednesday, Jul 16, 2003 at 21:34
Thankyou Truckster (Vic), I also enjoyed your weblinks and will spend some more time there later, regards Peter.
0
FollowupID: 17012

Reply By: Member - Bigbear - Wednesday, Jul 16, 2003 at 13:08

Wednesday, Jul 16, 2003 at 13:08
Hi Peter
These are generally a great car but these little things can be annoying.
1. Have the same problem and have almost learned to live with it but if you find a cure let me know.
2. As yet havent had this problem, hope you can fix it without too much trouble.
3. Just a thought on this one. I have found that I mustalways allow the glow plugs to warm up fully, even when hot, before trying to start or it is a bit slow to fire up.
Dunno if you do this? Just an idea.
4. These little motors are pretty highly strung so anything extra in the turbo area may reduce the life of things. Do you have an upfront intercooler? makes quite a diff
5. Once tyres get down a bit it seems to be a fact of life for GQ to develop wheel wobble at 90 odd k's so if you've overcome it I reckon you should patent the idea.
6. Remember as it a turbo 5000k oil & filter changes are essential to keeping your motor happy over the long haul.
My GQ has only done 105000k's which includes CSR, Cape Leveque, Gibb River RD and many other northwest trips but the only problem I've had so far is a fuel blockage due to dirty fuel from the bowser. Have since fitted Finer Filter fuel filter with glass bowl so I can see what is going on.
CheersBush Bappo's 4WD Club
Get out there & have a look
AnswerID: 25089

Follow Up By: Peter - Wednesday, Jul 16, 2003 at 21:43

Wednesday, Jul 16, 2003 at 21:43
Thankyou Bigbear, the local tyre bloke told me about the swivel housing adjustment for the wheel wobble, which he got from a bloke in Sydney.
I like how this forum works, by people helping each other.
I enjoyed your pictures, stay dry.
Regards Peter
0
FollowupID: 17013

Sponsored Links

Popular Products (13)