Oziexplorer and Bluetooth GPS

Submitted: Wednesday, Mar 18, 2009 at 22:07
ThreadID: 66956 Views:2461 Replies:7 FollowUps:2
This Thread has been Archived
Hi
I'm trying to get oziexplorer working on my laptop with a bluetooth gps.
But seem to be having issues, the buetooth works fine with copliot but oziexplorer doesn't seem to show any satelites etc.
It's a GTOP model, just wondering if anyone has got OZI to work with a bluetooth GPS and if so what you did.

Thanks
Neil
Back Expand Un-Read 0 Moderator

Reply By: Sand Man (SA) - Wednesday, Mar 18, 2009 at 22:41

Wednesday, Mar 18, 2009 at 22:41
Firstly you need to configure OziExplorer to recognise the GPS input as NMEA only.

Secondly, make sure CoPilot is not activated first.
A GPS input to a Laptop can only have a single output in a normal configuration.
If you wish the GPS to be shared with two or more applications concurrently, such as OziExplorer and CoPilot, you will need to purchase and install GpsGate from Franson.
This little application creates a virtual output port that can be shared with multiple applications.

Franson GpsGate

Bill


Bill


I'm diagonally parked in a parallel Universe!

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 354790

Reply By: richard - Wednesday, Mar 18, 2009 at 23:34

Wednesday, Mar 18, 2009 at 23:34
Check the baud rates - I am unsure hwat ya need but go to the Ozi site I believe they have info on it.

There are also some Ozi forums or used to be which may be able to help you

Richard
AnswerID: 354802

Reply By: Zebra400 - Thursday, Mar 19, 2009 at 05:04

Thursday, Mar 19, 2009 at 05:04
Neil

What COM port have you set? Co-pilot will probably automatically hunt for the right COM port, but Ozi wont. Ozi's default is COM1 but bluetooth will not operate on COM 1.

Laurie
AnswerID: 354815

Reply By: Member - Andrew (QLD) - Thursday, Mar 19, 2009 at 12:08

Thursday, Mar 19, 2009 at 12:08
Are you using Copilot for PocketPC or the laptop version? This will make a difference to which way you approach the BT connection issue.

Subject to the BT device being paired to the laptop, OziExplorer will need the following:

NMEA baud rate: 38400
com port: (BT specific allocation)
Parity: None
Stop bits: 8

Andrew

AnswerID: 354882

Follow Up By: Member - Andrew (QLD) - Thursday, Mar 19, 2009 at 12:09

Thursday, Mar 19, 2009 at 12:09
Make that Stop bits: 1 (brain not connected to fingers)

Andrew
0
FollowupID: 622960

Reply By: wicket - Thursday, Mar 19, 2009 at 12:37

Thursday, Mar 19, 2009 at 12:37
i am using garmin Bluetooth so the settings might be a bit different . go the COM tab of the configuration seetings and try;

com port:4
up/dowm baud:9600
nmea bands:4800
serial port driver:driver2

initially the setting up hassle wasn't with oze but the bluetooth software, took a lot of trial and error before i got it right..
AnswerID: 354893

Follow Up By: wicket - Thursday, Mar 19, 2009 at 12:39

Thursday, Mar 19, 2009 at 12:39
but try all of the above first.
0
FollowupID: 622964

Reply By: bgreeni - Thursday, Mar 19, 2009 at 12:39

Thursday, Mar 19, 2009 at 12:39
There is a program on the OziE web site utilities page that will search for the GPS and tell you the port and baud rate to use.
AnswerID: 354894

Reply By: Neil_surf - Thursday, Mar 19, 2009 at 20:09

Thursday, Mar 19, 2009 at 20:09
Thanks all,
I used the utility to find the GPS.

Thanks
Neil
AnswerID: 354982

Sponsored Links

Popular Products (14)