UHF trasmitting problem - fixed

Howdy - Just a quick thanks to those people who replied to my thread on the 12th March with helpful suggestions on possible remedies to fix my transmitting problems ! Took it to the experts today who did a check and - yes - it was the
rf module ! New ( and more powerful ) one installed and it works a treat ! Thanks to all

Cheers

Gazz
Back Expand Un-Read 0 Moderator

Reply By: Bryan (WA) - Monday, Mar 15, 2010 at 18:36

Monday, Mar 15, 2010 at 18:36
Great news Gazz,
they they check your antenna and cabling as well?
did they say what they think made it blow if the antenna/cabing is all good?

regards
Bryan
AnswerID: 408966

Follow Up By: Outback Gazz - Monday, Mar 15, 2010 at 20:54

Monday, Mar 15, 2010 at 20:54
G'day Bryan - first thing they checked was the antenna - all good - then checked unit itself and found the problem - they didn't check cabling. They said the biggest culprit of blowing the module is jump starting the car from another vehicle - which was not the case with mine as it's only been jump started once and that was about three years ago ! While I was there I bought a remote speaker for $35 which I will mount on the bottom of the rear window of my space cab ( just below head level ) central between the two front seats ( internally of course ) as the existing speaker is under the centre console and with the windows down very difficult to hear.
Thanks for your help with this matter

Happy Travelling

Cheers

Gazz
0
FollowupID: 678962

Sponsored Links

Popular Products (14)