GPS Help

I have a Explorist 600 gps. I am trying to use it to follow some trip notes in the
4wdriver Mag. I have set it to UTM nad selected the WGS 84 datum.
The trip notes have coordinates like.......
503 190mE 6311 357mN
I have coordinates on my GPS like
503 190 00 E 6311 357N

So mine does not have the M and the east cordinate insists on 8 didgits and the trip notes have a east heading using 6 digits. My gps will only accept the zeros at the end. If I try to put them in at the beginning it says invalid waypoint.

When I press goto on the map I have a position offshore probably about 500kms away from my destination. I have not been able to find any zone settings. Perth is supposed to be zone 50.

Any help would ne appreciated
Back Expand Un-Read 0 Moderator

Reply By: Member - Boobook - Saturday, Mar 03, 2012 at 18:26

Saturday, Mar 03, 2012 at 18:26
That position is in the Indian Ocean, about 52km due west of Bunbury WA and about 30km north of Cape Natrualiste

Your GPS follows the normal convention.
503 190 00 E means zone 50S, 3190000E

Hope that helps.

Let me guess, 4wd Action. Couldn't navigate their way out of Western Sydney.





AnswerID: 479305

Follow Up By: kwk56pt - Saturday, Mar 03, 2012 at 18:59

Saturday, Mar 03, 2012 at 18:59
Sounds like you are saying I have the correct format and the position is correct but the information supplied is not correct for the information bay at Arthur River.
I will try and find the coordinates for Arthur River, hope that is the issue.
0
FollowupID: 754753

Follow Up By: The Explorer - Saturday, Mar 03, 2012 at 19:07

Saturday, Mar 03, 2012 at 19:07
Hello Tony

The coordinates are actually out of the latest edition of the Western 4WDriver.

Image Could Not Be Found

They have provided all the correct information in the standard format.

Issue is therefore not with the magazine.

I havent used an eXplorist for a while so I am not sure why kwk56pt is having a problem. Should be straight forward.

It maybe that the first two places on the GPS waypoint edit screen are reserved for the Zone (cant remember) ...so given that the zone is 50, maybe kwk56pt should enter

505 031 90E 6311 357N

(if we are on the right track?)

Must be some eXplorist users out there that can help.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 754755

Follow Up By: The Explorer - Saturday, Mar 03, 2012 at 19:15

Saturday, Mar 03, 2012 at 19:15
Hi

The coordinates are correct as published for Arthur River. This is not the problem

Maybe try marking waypoint on your gps at Arthur River - just scroll the cross hairs to Arthur River on you GPS screen and mark a waypoint (you dont have to drive there:)

Then go to the waypoint edit screen as see what the coordinates are. You should be able to decipher where you are going wrong from this information.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 754757

Follow Up By: The Explorer - Saturday, Mar 03, 2012 at 19:26

Saturday, Mar 03, 2012 at 19:26
OK

I lied when I said I didnt have an eXplorist. Found one in my desk draw that I thought was buggered - connected it to the PC and it actually fired up so problem solved.

As suggested first two numbers are the Zone. So for the coordinates in question, they will look like this on the GPS screen when entered correctly.

50 503190E
6311357N

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 754760

Follow Up By: kwk56pt - Saturday, Mar 03, 2012 at 21:27

Saturday, Mar 03, 2012 at 21:27
Thank you very very much. I spent hourrs searching the menu and the manual.You appear to be cd gotoorrect. I entered the prefix 50 pressed goto on map and I now have a location just off albany hwy near Arther River s it in the manual could not findo it all looks good.
I was aware of zone code but it could not find it hankshin the manual. My GPS does not have GDA 94 but my understanding is that WGS 84 is very close.

Once again a special thanks to the explorer and I also appreciate all the attempts by others to help.

Cheers Peter (kwk56pt)
0
FollowupID: 754776

Follow Up By: The Explorer - Saturday, Mar 03, 2012 at 21:40

Saturday, Mar 03, 2012 at 21:40
Hi Peter

Good stuff. It takes a while to get your head around all the coordinate/gps jargon. I've been doing it for years and still get caught out.

Explorist 600 is a great unit.

Have fun ..on the Blackwood :)

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 754780

Reply By: Member - john y - Saturday, Mar 03, 2012 at 19:24

Saturday, Mar 03, 2012 at 19:24
Co-ordinates Arthur river Caravan Park.

S41 03 54


E144 45 16 The Explorist recognises three Lat/Lon measurements IE Deg/Min MMM
Deg/Min/sec
Deg/DDDD.

To make your selection go to Menu-preferences/map units/lat/lon/
Then select the system you wish to use. Hope this may be of some use,



Regards john y
I will go anywhere as long as it's forward

Member
My Profile  My Position  Send Message

AnswerID: 479316

Sponsored Links

Popular Products (13)