Mobile Forum Thread Test

Submitted: Tuesday, Jul 31, 2012 at 15:33
ThreadID: 97180 Views:2764 Replies:14 FollowUps:25
This Thread has been Archived
This is a test of the forum system via mobile. I will delete this thread but feel free to reply/followup as it may help with testing email flow and other stuff.

Have a good day!
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

Back Expand Un-Read 0 Moderator

Reply By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 15:41

Tuesday, Jul 31, 2012 at 15:41
This reply has been loaded via the dev system.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 491986

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 15:43

Tuesday, Jul 31, 2012 at 15:43
This followup has come from the dev system.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767615

Follow Up By: ModSquad - Tuesday, Jul 31, 2012 at 15:43

Tuesday, Jul 31, 2012 at 15:43
Followup As Mod
Moderation is just rules

Lifetime Member
My Profile  Send Message

0
FollowupID: 767616

Reply By: ModSquad - Tuesday, Jul 31, 2012 at 15:46

Tuesday, Jul 31, 2012 at 15:46
This is a submit as mod reply to the test thread.
Moderation is just rules

Lifetime Member
My Profile  Send Message

AnswerID: 491987

Reply By: equinox - Tuesday, Jul 31, 2012 at 15:48

Tuesday, Jul 31, 2012 at 15:48
Wow sent from iphone4s

Looking for adventure.
In whatever comes our way.
"Outback Yonder"


Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 491988

Follow Up By: rocco2010 - Tuesday, Jul 31, 2012 at 15:54

Tuesday, Jul 31, 2012 at 15:54
I love equinox's profile pic

Rocco
0
FollowupID: 767617

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 15:55

Tuesday, Jul 31, 2012 at 15:55
You did well I was unable to make it work. I think I have fixed it now. This from my iPhone 4, I am not wealthy enough to have a 4S.

Glad it work for you anyway!
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767618

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 16:03

Tuesday, Jul 31, 2012 at 16:03
Alan,
Test from full site - can you confirm you are getting the email alert please?
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767619

Follow Up By: equinox - Tuesday, Jul 31, 2012 at 18:26

Tuesday, Jul 31, 2012 at 18:26
Confirmed - received all 3.


Looking for adventure.
In whatever comes our way.
"Outback Yonder"


Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 767635

Follow Up By: equinox - Tuesday, Jul 31, 2012 at 18:31

Tuesday, Jul 31, 2012 at 18:31
oh and thanks Rocco, did a few like that, that day!!

Looking for adventure.
In whatever comes our way.
"Outback Yonder"


Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 767636

Reply By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 15:59

Tuesday, Jul 31, 2012 at 15:59
iPhone based reply from the installed web.app - if you are an iPhone user go to the site home page (use the menu button at the top) and you will be prompted to install the iPhone web.app.

It seems to all be working!
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 491989

Reply By: Member - Berylvt - Tuesday, Jul 31, 2012 at 16:20

Tuesday, Jul 31, 2012 at 16:20
Got the link from Facebook App on my iPad. Works well. Thanks
AnswerID: 491991

Reply By: Member - Berylvt - Tuesday, Jul 31, 2012 at 16:27

Tuesday, Jul 31, 2012 at 16:27
Looking for the App download. I have an iPad - there is no prompt I can see on the home page. Is it only triggered by iPhone? I can't find the App in the App store either - possibly not available yet?
AnswerID: 491992

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 16:31

Tuesday, Jul 31, 2012 at 16:31
Berylvt,
There is no App Store app yet - this is a web.app. When you go to the m.exploroz.com main page you should see a message appear that says to install this web.app click on the share button and select Add to Home Screen!

If you do not see this I will need to investigate as it should be there for iPad - anyway to install the ExplorOz Web app manually - go to the home page and then select the little share icon (should be in the middle at the bottom) - then select Add To Home Screen. This will install the EO web.app to your device, it will have nice icon and boot screen when you click it.

Have a try and let me know what happens.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767620

Follow Up By: Member - Berylvt - Tuesday, Jul 31, 2012 at 17:31

Tuesday, Jul 31, 2012 at 17:31
Thanks for that. I was using the ExplorOz home page not the mobile home page, which is why I couldn't find the prompt. Now I have found it, downloaded it, and it seems to be working just fine on my iPad.
0
FollowupID: 767628

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 18:03

Tuesday, Jul 31, 2012 at 18:03
Excellent glad the message appeared, now I can tick that off on iPad. There is still a long way to go but shop and forum are now working in mobile. Hope you enjoy using it in mobile mode let me know if you run into dramas with it!
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767630

Follow Up By: Member - Berylvt - Tuesday, Jul 31, 2012 at 21:48

Tuesday, Jul 31, 2012 at 21:48
No problems so far. I'm looking forward to being able to upload blogs and photos from my iPad. Good work so far!
0
FollowupID: 767652

Follow Up By: Bush Wanderer - Sunday, Aug 12, 2012 at 14:50

Sunday, Aug 12, 2012 at 14:50
David and Michelle,

Is that share button still there for the web.app ? I am on the mobile site on the home screen. The prompt comes up of the web.app but there is not share button at the bottom middle. Have tried pressing the share symbol on the pop up, but that does not do anything. Been trying for a week but cannot find the link.

Brett....
0
FollowupID: 768394

Follow Up By: ExplorOz - David & Michelle - Monday, Aug 13, 2012 at 13:51

Monday, Aug 13, 2012 at 13:51
Brett,
it should be if you are using Mobile Safari on a iPhone/iPad device. It is the browsers inbuilt button - you may need to single click on the page to have to have it appear if it has disappeared - but it should be there see image:
Image Could Not Be Found
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 768438

Reply By: Member - Kevin S (QLD) - Tuesday, Jul 31, 2012 at 18:33

Tuesday, Jul 31, 2012 at 18:33
When you first announced the beta version of the mobile site I was able to pick it up on my el cheapo Android 2.3.1 but now when I try to connect to the mobile site on the Android it defaults to the normal site. Will there be am Andriod app?
Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 491995

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 18:55

Tuesday, Jul 31, 2012 at 18:55
Hum that is strange - I installed a system to auto direct the browser to the correct version regardless of the URL so www. or m. should take you to the right place provided the detection system decides if you phone is a mobile or not.

Can you do me a favor and try to use the feedback form to send me any message - this form will send through tags that will help me to work out what is happening.

I have android devices on my desk 2 of them in fact and they are working fine so I suspect it is something in the setup of your browser or something. Anyway start with the feedback page please?
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767638

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jul 31, 2012 at 18:56

Tuesday, Jul 31, 2012 at 18:56
PS You will need to be in full Site mode to use the feedback form - sorry know it will be a pain to see but I have not got that page converted yet!
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767639

Follow Up By: Jeff C2 - Tuesday, Jul 31, 2012 at 19:16

Tuesday, Jul 31, 2012 at 19:16
Just trying it out on my galaxy s3 and all sends to be working fine.
0
FollowupID: 767640

Follow Up By: Member - Vern (North Haven SA) - Tuesday, Jul 31, 2012 at 20:21

Tuesday, Jul 31, 2012 at 20:21
Good day. I tried it on my Blackberry, the screen where I should enter such things as Log in detail are all black and I can not see what I am typing. Not sure if it available for the Blackberry but thought I would let your know.

Cheers
0
FollowupID: 767646

Follow Up By: Member - Kevin S (QLD) - Wednesday, Aug 01, 2012 at 17:10

Wednesday, Aug 01, 2012 at 17:10
David. Sorry to be so long getting back but have only recently logged on. I can't open the feedback page on my Android tablet. So can't send the requested message of course. Sorry.
Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 767682

Follow Up By: Member - Kevin S (QLD) - Thursday, Aug 02, 2012 at 07:19

Thursday, Aug 02, 2012 at 07:19
David,to be a bit more specific,with the full site open on my android when I press Contact the Articles tab lights up as well and I get the Contacts page. If I keep pressing the Contact tab lightly I will finally get a drop down menu with Feedback as the last item but pressing it produces the Contact page again and lights up the Articles tab. ALL works normally on my PC.
Also on the Andriod there is no dictionary with Spell Check.
Hope this helps.
Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 767700

Follow Up By: ExplorOz - David & Michelle - Thursday, Aug 02, 2012 at 10:37

Thursday, Aug 02, 2012 at 10:37
Kevin, Thanks for the update - on the full site try locating the link in the page footer - it is in the middle area of the screen. See if you can get into it that way. Sorry it is a pain - I have written a test page at http://www.exploroz.com/mobile/test.aspx - try this the last line is the User-Agent - this is what I need to see.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767710

Reply By: aussiedingo (River Rina) - Tuesday, Jul 31, 2012 at 20:09

Tuesday, Jul 31, 2012 at 20:09
g'day, just did a iphone app search for eo & 0 result?
"the only thing constant in my life is change"




Member
My Profile  My Position  Send Message

AnswerID: 492002

Follow Up By: aussiedingo (River Rina) - Tuesday, Jul 31, 2012 at 20:20

Tuesday, Jul 31, 2012 at 20:20
done!!
"the only thing constant in my life is change"




Member
My Profile  My Position  Send Message

0
FollowupID: 767645

Follow Up By: Member - Berylvt - Tuesday, Jul 31, 2012 at 21:47

Tuesday, Jul 31, 2012 at 21:47
See my question above -the app is still being tested and is not in the app store yet. You can only download it from the mobile site home page.
0
FollowupID: 767651

Reply By: Member - John (Vic) - Wednesday, Aug 01, 2012 at 00:39

Wednesday, Aug 01, 2012 at 00:39
Looks great David.
Downloaded to my iPhone 4 entered my member registration and all good.
Nice and clear easy to read.
Great job mate!!
VKS737 - Mobile 6352 (Selcall 6352)

Lifetime Member
My Profile  My Position  Send Message

AnswerID: 492010

Reply By: mikehzz - Wednesday, Aug 01, 2012 at 01:11

Wednesday, Aug 01, 2012 at 01:11
Well done indeed. Might I suggest that having the whole list item in the index as a link to the actual thread is a bit of a pain as it accidently opens the thread quite a number of times when the intention was just to scroll. Having the thread heading and/or the right hand arrows as the link might be better. Cheers
AnswerID: 492011

Reply By: Member - Ups and Downs - Wednesday, Aug 01, 2012 at 09:14

Wednesday, Aug 01, 2012 at 09:14
Wow, I worked out how to do it!
AnswerID: 492015

Reply By: mikehzz - Thursday, Aug 02, 2012 at 07:39

Thursday, Aug 02, 2012 at 07:39
More feedback, I like it in general but it has frozen the ipad twice, and on 2 other occasions dropped Safari out to the icons screen where I had to open it again. This does happen with normal sites occasionally anyway but just reporting it so you know. As for the format, I prefer it on the mobile device as it is easier to read. Again, very well done.
AnswerID: 492049

Follow Up By: ExplorOz - David & Michelle - Thursday, Aug 02, 2012 at 10:45

Thursday, Aug 02, 2012 at 10:45
mikehzz, Thanks for the feedback. The hangs could be related to my making changes, I install some updates all the time and sometimes they are wrong and cause a JavaScript error (when js errors occur on this mobile platform they cause the interface to stop working). I did several hours of testing last night whilst watching the TV and I was happy that most of the little funky hangs have gone away. I suspect I will create more problems as I convert more areas but over the last few days I have re-written the UI and installed a whole new scroller system and enhanced the page to page transitions. It is a hell of a lot of work but we are getting there. I am working on the articles (tools, tyre size calc systems) to ensure that all articles work at the moment. Then Treks, Classifieds, Places, Blogs - oh gee I am depressing myself writing this list. Must go and get on with it.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767711

Reply By: Member - Tony V (NSW) - Thursday, Aug 02, 2012 at 12:18

Thursday, Aug 02, 2012 at 12:18
love your work....

from android phone.
AnswerID: 492062

Reply By: mikehzz - Friday, Aug 03, 2012 at 08:08

Friday, Aug 03, 2012 at 08:08
Further feedback, viewing on an ipad in landscape mode, it won't fully scroll to the bottom of the thread. About a third of a page is below the screen. It can be read by dragging it up but can't click the bottom nav buttons due to holding the drag. Not sure if it happens all the time. Cheers.
AnswerID: 492133

Follow Up By: mikehzz - Friday, Aug 03, 2012 at 08:14

Friday, Aug 03, 2012 at 08:14
It doesn't happen all the time as I am at the bottom ok with this one. Just what you need...an intermittent programming problem that me be hard to replicate. :-)
0
FollowupID: 767786

Follow Up By: ExplorOz - David & Michelle - Friday, Aug 03, 2012 at 12:22

Friday, Aug 03, 2012 at 12:22
mikehzz,

I know about this one but interested in why it is happening in landscape on the iPad - the scroller template system I am using recalculates the page size every time the page loads to allow to hold the header at the top and deal with certain scrolling actions. What happens is that sometimes page images are latent (ie they take a few extra milliseconds to load) and the page size has already calculated. It should/may happen in either mode I would think, just depends on the loading of images.
I am still working my way through the system to set a fixed size of all image holders which will get around the problem. There is a way to test this - if you scroll to the top of the page and then continue to scroll up you will see a message saying "Pull down to refresh" - do this and the page size will recalculate then you should be able to get to the bottom (this is the only action on the pull to refresh action at the moment - it does not yet reload the page).

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 767803

Sponsored Links

Popular Products (13)