Soooo Sloooooow to Load

Submitted: Friday, Sep 07, 2012 at 15:31
ThreadID: 97882 Views:1101 Replies:4 FollowUps:0
This Thread has been Archived
What's going on with this site? So slow to load!!
Back Expand Un-Read 0 Moderator

Reply By: Life Member - esarby (NSW) - Friday, Sep 07, 2012 at 15:39

Friday, Sep 07, 2012 at 15:39
It's been happening on and off over the past few months. It's working fine in Sydney at the moment but tomorrow it might be better or it might be worse. It must be the gremlins again.

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 494414

Reply By: Member - Rod N (QLD) - Friday, Sep 07, 2012 at 15:42

Friday, Sep 07, 2012 at 15:42
I have found that it has been slow on and off for the last couple of days. It has been good after the big problems a little while ago.

Maybe David is tweaking again??? To this end David, is there any chance of a forewarning message?
AnswerID: 494415

Reply By: ExplorOz Team - Adele - Friday, Sep 07, 2012 at 17:18

Friday, Sep 07, 2012 at 17:18
Hi dindy,

We've been having some issues with the mapping system over the past few days which have been causing the site to "pause". We believe the issue has now been resolved, and David's currently working on fixing a few other site errors that may have been contributing to the problem.

If you do experience ongoing delays on the site, please email us at info@exploroz.com and let us know the time and page/s you were trying to access, so that we can look into it further.

Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 494427

Reply By: ExplorOz - David & Michelle - Friday, Sep 07, 2012 at 20:04

Friday, Sep 07, 2012 at 20:04
Hi guys,
I would love to have some fore warnings or at least be able to give you some however the last two weeks have bee crap crap crap for me in the office with the server. I think, hope and believe I have solved most of the problems - there are still some issues with the weather maps system but the rest of the system is now working well - in fact I have found a number of long term inherent problems that have plagued me for years so that is the good news.

I understand the frustrations when it does not work but rest assured I have so much monitoring running I generally know before the system even shows it is going to have a problem. I am however hoping to break the chain from the system tonight so I can get out of the office for a day or two - it will be the first for a few weeks - yeah.

PS: If you get server errors or other strange things when using the machine please drop me an email - I have changed a great deal of stuff and testing the near 300,000 pages that make up ExplorOz is just impossible.
PSS: Server errors now are logged to me and you will get a normal looking page that says error (not the yellow screen). But if you can remember what you did when you get an error is the important thing. I do believe it is all good though.

Have a good weekend everyone.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 494443

Sponsored Links

Popular Products (13)